Announcement

Collapse
No announcement yet.

Battle Royale loading into blank blue grid screen.

Collapse
X

Battle Royale loading into blank blue grid screen.

Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

    Battle Royale loading into blank blue grid screen.

    • Platform: PC
    • Issue: When I attempt to log into battle royale, the game loads me into the screen attached.
    • How to reproduce: Generally, this happens on my first couple attempts when logging in. It usually takes 3 attempts before i can actually get into BR
    • Date first encountered: April 25, 2018
    Attached Files

    #2
    Dude, I have the same problem on my PS4. I turned it off a bunch of times, and it still does not work.

    Comment


      #3
      Hello i doesnt what this is

      Comment


        #4
        Same problem here

        Comment


          #5
          same here omfg

          Comment


            #6
            Hello, I have got same problem. Have you got solve?

            Comment


              #7
              I have the same problem on Xbox is there a solution?

              Comment


                #8
                How do you fix it on Pc

                Comment


                  #9
                  Same problem here on ps4. Please help.

                  Comment


                    #10
                    I have this problem today on xbox. Tried reinstalling & resetting Xbox.. nothing. Can't find anything on internet about solution. Pls someone help!

                    Comment


                      #11
                      Same can anyone help me get pass the blue screen with the grid on fortnite

                      Comment


                        #12
                        This is happening to me now too. But if someone else tries to use the same computer, Battle Royale will load for them.

                        Comment


                          #13
                          Also getting the blue screen. Epic, please help! There are a lot of people with this issue, and nothing has been even noticed for almost 24 hours!

                          Comment


                            #14
                            Just happened to me as well since yesterday. In mid play the game was acting weird, I picked a skin and came out into the game as a no skin with the reg pickaxe. So I closed the app and tried again and this happened, blank grid with the words FORTNITE NAE only. Any solutions? Information? ANYTHING??

                            Comment


                              #15
                              Originally posted by NicoRobinXx View Post
                              Just happened to me as well since yesterday. In mid play the game was acting weird, I picked a skin and came out into the game as a no skin with the reg pickaxe. So I closed the app and tried again and this happened, blank grid with the words FORTNITE NAE only. Any solutions? Information? ANYTHING??
                              You can still play on an alternate account. Hopefully epic fixes this...

                              Comment

                              Working...
                              X