Announcement

Collapse
No announcement yet.

Ps4 Sound issues

Collapse
X

Ps4 Sound issues

Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

    Ps4 Sound issues

    I'm having no issues with voice chat like others are reporting, but instead have problems with the in game sound not working at all. I can hear the sound in the menus though so I know it's not an audio issue with my headset. Yesterday I played a few games in the afternoon and everything worked fine, then in the evening and today I'm having the mentioned issues. Please fix epic, the game is unplayable without sound. I didn't buy a season 5 pass to not play.

    #2
    As well as not having any sound in game, I see other players steps or when they are close. As well as when I am close to a chest. I've read other reports of this as well as what else I'm experiencing so I know it's not just me.

    Comment


      #3
      Is anyone else still having this issue?

      Comment


        #4
        Same issue. Been going on for 2 days now without a fix. Sound in the lobby but no sound in the game.

        Comment


          #5
          Thanks for the reply Starboy. It's annoying how epic doesn't recognize this issue. I'm trying to reinstall the game to see if that does anything.

          Comment


            #6
            Found a fix. From the lobby, go to Settings>Accessibility>Hearing and set the Visual Sound Effects to Off. That fixed my issue

            Comment


              #7
              I don't have those settings on PS4 unfortunately. I tried to reinstall the game and that fixed nothing so I'm at a loss for words. Thanks for wasting my money and time Epic Games! You would think a company that makes 300 million plus per month would be able to get their **** together when they release something like the new season 5. Very disappointing.

              Comment


                #8
                I got censored and I didn't even say a bad word or sware...WOW!!!

                Comment


                  #9
                  I’m using PS4 and you have those settings. It’s in the same menu with the color blind setting.

                  Comment


                    #10
                    In the lobby, you’ll need to press options on the controller, then got to the gear icon for the settings menu and then under the accessibility(the person in a circle logo) you’ll see the visual sound effects option. Set it to Off.

                    Comment


                      #11
                      Wow that worked! Thanks for your help! All the best!

                      Comment


                        #12
                        Here’s the menu on PS4
                        Attached Files

                        Comment


                          #13

                          thats why...

                          Comment


                            #14
                            I figured it out bros!!! Go to Settings>Devices>AudioDevices>Output to headpohones. Change this to ALL AUDIO.

                            This is the problem that you are having. Hope this helped!

                            Sincerely,
                            William Nelson

                            Comment

                            Working...
                            X