Announcement

Collapse
No announcement yet.

[3.5.0] Bug with input options.

Collapse
X

[3.5.0] Bug with input options.

Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

    [3.5.0] Bug with input options.

    • Platform: PC
    • PSN Name or Xbox Live Gamertag: -
    • Issue: Can't use hover board with option "Building edit or Use personal vehicle". The only way to edit is using the option "Building edit" Only way to use hover board is to use "Switch quickbar" option.
    • How to reproduce: Binding any key to "Building edit or Use personal vehicle" don't edit or spawns hoverboard. Binding any key to "Swap quickbar", holding it spawns hoverboard.
    • Date first encountered: After 3.5 patch.
    • What zone are you in? (Tutorial, Stonewood, Plankerton, Canny Valley, Twine Peaks): Any zone

    I'm including some prints to show my method of experimentation.

    1. Click image for larger version

Name:	keybind bug 1.png
Views:	2
Size:	21.2 KB
ID:	282330
    (This is the keybind used to show how to reproduce the bug on the following printsscreens)

    2. Click image for larger version

Name:	keybind bug 2.png
Views:	1
Size:	643.2 KB
ID:	282331
    (The edit option is missing. Pressing the G key nothing happens.)

    3. Click image for larger version

Name:	keybind bug 3.png
Views:	1
Size:	407.4 KB
ID:	282332
    (None keybind shows on the bottom of the Hover board)

    4. Click image for larger version

Name:	keybind bug 4.png
Views:	1
Size:	10.5 KB
ID:	282333
    (Now using "Switch quickbar")

    5. Click image for larger version

Name:	keybind bug 6.png
Views:	1
Size:	338.8 KB
ID:	282334
    (Now the key appears at the bottom of the hover board and now I can use it.)


    I don't use the "Switch quickbar" option anymore and before the patch 3.5 everything was working with the following settings:
    > G to edit (Both StW and BR)
    > G to use personal vehicle
    > None keybind being used at "Switch quickbar"

    I hope this can be fixed soon. Also, can we have each game mode have his own set of settings?

    #2
    I have reported this 4 times now on this forum and the forum moderators keep deleting it. I don't know why they are attempting to keep this a secret.

    Comment


      #3
      Lets hope someone see this...

      Comment


        #4
        This is related to [3.5.0] Key-Bind for Edit Building not working but I'll keep it as its own as its related more to the hover board keybind.

        Comment


          #5
          Originally posted by SKuDD3r View Post
          This is related to [3.5.0] Key-Bind for Edit Building not working but I'll keep it as its own as its related more to the hover board keybind.
          Okay but on https://trello.com/b/Bs7hgkma/fortnite-community-issues the keybind for edit building has supposedly been fixed.

          Comment

          Working...
          X