Announcement

Collapse
No announcement yet.

Wont work on mac?

Collapse
X

Wont work on mac?

Collapse
  • Filter
  • Time
  • Author membership
  • Show
Clear All
new posts

  • [BUG] Wont work on mac?

    I download the epic games launcher to play fortnite and i get a error message saying 'You must have a Metal compatible graphics card and be running Mac OS X 10.11.6 or later to launch this process.', i troubleshooted and everything seems fine, plus i have High Sierra, so i dont see any issue. Can anyone help? I really want to play as console is slow and buggy for me

  • #2
    im going to try to use wine bottler to run it

    Comment

    Working...
    X