Announcement

Collapse
No announcement yet.

Forum Spam posts

Collapse
This is a sticky topic.
X
X

Forum Spam posts

Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

    Forum Spam posts

    Hi everybody,
    The forum team is aware of issues with spam posts appearing in all threads. While the moderators are taking them down any time we are online, there will still be moments when we don't catch them. Please assist us by flagging each post as spam, and we will remove it when possible. A permanent solution is being worked on that will end the bot spam.
    Thank you for your assistance with this issue!

    #2
    Originally posted by Miss_Stakes View Post
    Hi everybody,
    The forum team is aware of issues with spam posts appearing in all threads. While the moderators are taking them down any time we are online, there will still be moments when we don't catch them. Please assist us by flagging each post as spam, and we will remove it when possible. A permanent solution is being worked on that will end the bot spam.
    Thank you for your assistance with this issue!
    How are we suppose to report posts when we get this error 90% of the time?

    Click image for larger version  Name:	Capture.JPG Views:	1 Size:	29.5 KB ID:	1098739

    You are asking us literally todo the impossible.

    Comment


    • Miss_Stakes commented
      Editing a comment
      404 from flagging?

    #3
    Originally posted by Miss_Stakes View Post
    404 from flagging?
    Yes - if you try to flag a post the window results in a 404 error quite often.
    It is on and off issue which has been around for a while, and steadily got worse.

    Gif of the Error in action:
    https://gfycat.com/FoolishCoolHare

    Video was taken about 10 minutes back today.
    Attached Files
    Last edited by The_Last_Paragon; 04-21-2019, 11:16 AM.

    Comment


    • Miss_Stakes commented
      Editing a comment
      I'll pass it on thank you, thought it was just from commenting

    #4
    Originally posted by The_Last_Paragon View Post

    Yes - if you try to flag a post the window results in a 404 error quite often.
    It is on and off issue which has been around for a while, and steadily got worse.
    I only just noticed this post. When I've gotten flagging 404 errors, it seems to be that I've gone over a hidden character limit, as after I rephrase my reason to be shorter, it usually works. I suspect ellipsis dots would also cause an error, as it does with post comments, but I haven't used them in flags, so I can't be sure.

    Comment

    Working...
    X