Announcement

Collapse
No announcement yet.

impossible de rejoindre une partie

Collapse
X

impossible de rejoindre une partie

Collapse
  • Filter
  • Time
  • Author membership
  • Show
Clear All
new posts

  • impossible de rejoindre une partie

    Bonjour,

    je me permet de poster un sujet sur ce forum car après maintes recherches il semblerait que je soit seul à rencontrer ce problème ...

    Premièrement je tiens à signaler qu'au début du jeu tout se passait convenablement, fonctionnement impeccable, rien à redire. Mais depuis 4 jours, il m'est tout simplement impossible de rejoindre ou de lancer une partie de n'importe quelle manière qui soit... Autant dire que je ne peu dès lors plus jouer si ce n'est dire seulement pouvoir profiter de l'interface... De mon côté aucun problème de connexion, tout le reste du jeu fonctionne parfaitement, aucun problème de connexion ou autre. Également aucun problèmes sur d'autres jeux en lignes !

    J'ai déjà réaliser un retour via l'interface en jeu mais je viens ici afin de faire remonter le sujet et si possible d'avoir une réponse de la part des développeurs... Bien qu'étant en early acces, j'estime qu'il n'est pas logique de ne plus avoir accès au jeu.

    Merci aux gens qui prendront le temps de répondre à mon topic !



  • #2
    j'ai oublié de préciser que lorsque je lance une partie, le chargement reste bloqué indéfiniment sur "accès au salon".

    Comment


    • #3
      Bonjour, j'ai eu le même soucis que toi.

      Va dans : Pare-feu Windows -> Paramètres avancés -> Puis dans "Règles de trafic entrant", tu fais une nouvelle règle (bouton à droite).


      Sur la première page, tu sélectionnes "port" et tu cliques sur suivant. Dans "ports locaux spécifiques", tu mets : "5222, 443, 80". Clique 3 fois sur "Suivant". En nom tu mets "UE4", puis "Terminer".
      Last edited by Fardkin; 08-03-2017, 07:42 AM.

      Comment


      • #4
        Ton estimation qu'il n'est pas logique de ne plus avoir accès au jeu est légitime! Néanmoins, n’oublie pas que cette EA est une bêta! (tu n'as pas acheté un jeu, tu as financé un développement)

        Sous quelle plateforme joues-tu?
        Sur PC certaine personne ce plaigne de débit internet avec le launcher (même pour ceux qui possède la fibre). Certains aurait trouvé une solution provisoire qui est de fermer le launcher après avoir lancer le jeu. (tu peux essayer cette proposition)
        Tu peux aussi faire une vérification des fichier via le launcher. (qui sais tu a peut être un fichier corrompue)

        En attendant ton retour pour savoir si ton jeu refonctionne.;)

        Fardkin je n’avais pas vu ta réponse

        Comment


        • #5
          je suis bien conscient que ce soit une EA, et je prend mon mal en patience, mais je pense qu'on peut discuter de la politique de Epic games, mais la n'est pas le débat ! Bien entendu, j'ai déjà réaliser une vérification des fichiers, désinstaller et réinstaller mais rien n'a changé (je suis sur PC) ! J'essaie la solution de Fardkin et je reviens vers vous ! Un grand merci pour les réponses en tout cas !

          Comment


          • #6
            malheureusement la solution de Fardkin n'a pas résolu mon problème. J'ai l'impression que le problème vient d'un accès au niveau des serveurs ... car c'est uniquement au moment où je lance une partie que ça bloque !

            Comment


            • #7
              Quand tu lances une mission, ça te met dans une sorte de file d'attente, en te disant qu'aucun serveur n'est disponible?

              Comment


              • #8
                oui c'est ça !

                Comment


                • #9
                  Même problème pour moi, si je suis pas e ngroupe pour qu'on me lance une partie, c'est très dur d'en rejoindre une...

                  Comment


                  • #10
                    Problème toujours persistant après la maj 1.4 ... En attendant un passage de dev je patiente ...mais ça deviens agaçant !

                    Comment


                    • #11
                      La même de mon côté, je peux plus jouer depuis hier... Aucune partie disponible, peu importe ce que je lance, que ça soit seule ou en groupe.

                      Comment


                      • #12
                        toujours aucun retour de la part des devs ...

                        Comment


                        • #13
                          c'est une honte ce jeu ... clairement, pour ceux ne l'ayant pas encore acheté je vous le déconseille en l'état actuel ...

                          Comment


                          • #14
                            Si tu veux une réponse (cela peut prendre quelques jours ) tu leur envoies un mail par le support.
                            pilotes à jour ? As tu vérifier ta connexion internet (micro coupure, perte de paquet ) ? LAncer le jeu en admin ? cb de ram ?

                            Comment


                            • #15
                              Je me permets de remonter le post car j'ai le même soucis, des solutions ont été trouvée ?

                              Comment

                              Working...
                              X