Announcement

Collapse
No announcement yet.

Southamerica's server not working properly

Collapse
X

Southamerica's server not working properly

Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

    Southamerica's server not working properly

    I'm posting this since i've noticed nobody did it.
    From aprox 17:00 UTC-4 Brazil server has been lagging a lot, I usually play with 60-80ms from Chile (wich is really high for a fps game, but what can we do, it's the only server), from that time I'm playing with 150-180 ping, so it's totally unplayable.
    Many friends from different ISPs, and different countries have been experimenting the same problem (from Argentina and Perú)

    I haven't found yet an official announcement about this, so I guess developers doesn't know yet, cause obviously they don't play on this server.
    In case of network information I can provide it, but seeing thats not a personal problem I thought it was improductive.
    Sorry about my bad english, I'm a Spanish speaker.

    #2
    For Chile we have the same high ping! 180 ms from CHILE :/ please FIX

    Comment


      #3

      In the servers of Brazil I have the ping in 40 but anyway I have lag

      I am from Argentina

      Comment


        #4
        in the servers of brazil i have 43-120 ping and my internet is 100mb/s

        I am from argentina, Basically it is impossible to play against people from Brazil when they have 0 ping

        Comment


          #5
          yo soy de paraguay y me pasa lo mismo tengo 150 mbps de Internet fibra óptica y uno no puede jugar con 200 ms

          Comment


            #6
            ami me paso exactamente lo mismo hoy... siempre tengo entre 35 y 60 pero actualmente estoy entre los 180-200... y estos tipos nos siguen ignorando.

            Comment


              #7
              Same here, got a 100 mbs internet and used to play with 0-20 ping, since last week, each 10 games I play, 8 I get laggy, please fix it.

              Comment


                #8
                Same here, i usually play with 70-80 ping but lately im losing connection for 1 sec and appear somewhere else

                Comment


                  #9
                  Same here, from Argentina. My friends and i sometimes have 70 ms and other times it is 200 ms. We can add the times we have packet loss.

                  I play other games in brazilian servers and i don't have networking problems as with fornite.

                  Comment


                    #10

                    I'm from Argentina and my ping is 40-100 max ping the problem is the LOSS OF PACKAGES around 10 80& completly unplayable

                    Comment


                      #11
                      Same here, i always play with 100+ ms for some reason the game shows up 100+ ms but it feels like i'm playing with 300 ms. I'm from Chile btw.

                      Comment


                        #12
                        It has been getting worse as time passes, I used to have around 50-60 around a month ago, now its around 150ms (the group of friends I play with, who have different ISP have experienced the same) and basically unplayable from Chile. If its not fixed soon I'm just going to quit buying stuff and just going to find a better game.

                        Edit: Forgot to mention, ping is so bad on Brazilian server that sometimes the automatic server selection puts me in North American Servers (stable 120-130ms ping)

                        Comment

                        Working...
                        X