Error "Este cliente no es compatible con el servidor implementado en este momento"

Si se produce algún error que muestre el mensaje "Este cliente no es compatible con el servidor implementado en este momento", intenta verificar los archivos del juego para resolver el problema: ¿Cómo verifico los archivos de juego en el iniciador de Epic Games?

¿Este artículo resolvió el problema?

¿No encuentras lo que estás buscando?

    CONTÁCTANOS