Se requiere actualizar el iniciador para abrir un juego de Ubisoft

Recientemente hemos optimizado la experiencia de instalación de los juegos de Ubisoft en el iniciador de Epic Games. Los juegos existentes de Ubisoft seguirán funcionando con los clientes del iniciador anteriores, pero los nuevos títulos de Ubisoft que lleguen a la Epic Games Store requerirán un cliente del iniciador actualizado (versión 16.5.1 o posterior).

Si te aparece un cuadro de diálogo como el que se muestra arriba, el juego de Ubisoft que estás intentando instalar requiere una versión más reciente del iniciador de Epic Games. En ese caso, tendrás que ir a los ajustes del iniciador de Epic Games para actualizarlo. Accede a los ajustes usando el botón Open Settings (abrir ajustes) del cuadro de diálogo o haz clic en el ícono de perfil en la esquina superior derecha del iniciador y selecciona la opción Ajustes.

Si hay una actualización disponible, verás el botón REINICIAR Y ACTUALIZAR en los ajustes. Al seleccionarlo, se aplicará la actualización y se reiniciará el cliente del iniciador.

¿Este artículo resolvió el problema?

¿No encuentras lo que estás buscando?

    CONTÁCTANOS