Errore "Il client non è compatibile con il server attualmente distribuito"

Se riscontri un errore indicante che il client non è compatibile con il server attualmente distribuito, prova a verificare i file di gioco per risolvere il problema consultando: Come posso verificare i file di gioco nel launcher di Epic Games?

Questo articolo ti ha aiutato a risolvere il problema?

Non riesci a trovare quello che cerchi?

    CONTATTACI