Quali sono i requisiti di sistema per il launcher di Epic Games?

Sistema operativo: Windows 7 o versioni successive, macOS 10.10 o versioni successive
Il launcher non supporta le versioni beta di macOS.
Processore: Intel Core 2 Duo / AMD Athlon 2x2

Memoria: 2 GB

Scheda video: GPU compatibile con DirectX 9.0c; NVIDIA Geforce 7800 (512 MB) / AMD Radeon HD 4600 (512 MB) / Intel HD 4000

Disco rigido: 1,5 GB





Questo articolo ti ha aiutato a risolvere il problema?

Non riesci a trovare quello che cerchi?

Facci sapere come possiamo aiutarti.