LS-0002: Errata versione del launcher in utilizzo

L'errore è causato dall'uso di una versione obsoleta del launcher di Epic Games.


Riavvia il launcher di Epic Games

Qualora si fosse verificato un problema di rete minore o mancasse un aggiornamento, il riavvio del launcher potrebbe risolvere tale problema.

Windows

  1. Fai clic con il pulsante destro del mouse sull'icona della barra delle applicazioni nell'angolo in basso a destra.
  2. Fai clic su Esci.
  3. Riavvia il tuo launcher di Epic Games.

Mac

  1. Premi il tasto Ctrl sulla tastiera e poi fai clic sull'icona del launcher di Epic Games.
  2. Fai clic su Abbandona.
  3. Riavvia il tuo launcher di Epic Games.

Controlla gli aggiornamenti del launcher di Epic Games

  1. Apri il launcher di Epic Games.
  2. Fai clic su Impostazioni.
  3. Qualora sia disponibile un aggiornamento, comparirà una notifica qui. Fai clic su Aggiorna e riavvia per installare l'ultima versione.

Questo articolo ti ha aiutato a risolvere il problema?

Non riesci a trovare quello che cerchi?

Facci sapere come possiamo aiutarti.