『フォートナイト』をプレイしようとすると、D3D11互換のGPU(機能レベル11.0、シェーダーモデル5.0)が必要とのエラーが表示される

このエラーメッセージは通常、グラフィックカードがDirectX 11の機能レベルをサポートしていないことを意味します。シーズン10より、フォートナイトのプレイにはDirectX 11対応のグラフィックカードが要件となっています。

rtaImage (6).jpg

グラフィックカードがフォートナイトを実行できるかを確認するには、以下の手順に従ってください。

  1. キーボードでWindows + Rキーを同時に押して、ファイル名を指定して実行ウィンドウを開きます。
  2. ウィンドウ内にdxdiagと入力します。
  3. Enterキーを押します。
  4. 「DirectX 診断ツール」のウィンドウで、タブをディスプレイに切り替えます。
    : システムで使用しているグラフィックカードの数(内蔵グラフィックカードを含む)によって、ディスプレイが2つ以上表示される場合があります。優先グラフィックカードの情報のあるタブを選択する必要があります。
  5. ドライバーのセクション内の機能レベルを確認します。

    rtaImage (7).jpg
    • 機能レベルに「11_0」がない場合は、グラフィックカードがゲームをサポート/実行できないことを示しています。フォートナイトのシステム要件、特にグラフィックカードの要件を確認するには、こちらのページを参照してください: PCおよびMacでのフォートナイトのシステム要件を教えてください。
    • 機能レベルに「11_0」がある場合は、グラフィックカードがゲームを実行できるはずです。グラフィックカードがゲームを実行できるはずであるのにこのエラーが表示される場合は、以下の手順に従いDirectX 11モードでゲームを起動することをお試しください。
      1. Epic Games Launcherを開きます。
      2. 右上にあるプレイヤープロフィールのアイコン(あなたのディスプレイネームの頭文字が書かれた丸)をクリックします。
      3. 設定を選択します。
      4. 下にスクロールし、『フォートナイト』を開きます。
      5. 追加コマンド ライン引数のボックスにチェックを入れます。
      6. -d3d11と入力します。
      7. フォートナイトを起動します。

この記事で問題が解決しましたか?

お探しのものが見つかりませんか?

    お問合せ