LS-0002:誤ったランチャーバージョンが実行されています

このエラーは、古いバージョンのEpic Games Launcherを実行している時に表示されます。


Epic Games Launcherを再起動する

深刻ではないネットワークの不具合が生じた、あるいはアップデートが欠落していたという場合には、ランチャーを再起動するだけで問題を解決できる場合があります。

Windows

  1. 右下の隅にあるシステムトレーアイコンを右クリックします。
  2. 終了をクリックします。
  3. Epic Games Launcherを再起動します。

Mac

  1. キーボードのControlを押して、Epic Games Launcherのアイコンをクリックします。
  2. 終了をクリックします。
  3. Epic Games Launcherを再起動します。

Epic Games launcherのアップデートをチェックする

  1. Epic Games Launcherを起動します。
  2. 設定をクリックします。
  3. 利用可能なアップデートがあれば、ここで通知が表示されます。更新してリスタートするをクリックし、最新版をインストールしてください。

この記事で問題が解決しましたか?

お探しのものが見つかりませんか?

お手伝いが必要なことがあればお知らせください。