O Inicializador da Epic Games não é mais compatível com o macOS 10.9 – 10.12

O Inicializador da Epic Games encerrou oficialmente o suporte à versão 10.9.X do macOS (codinome Mavericks), 10.10.X (codinome Yosemite), 10.11.X (codinome El Capitan) e 11.12.X (codinome Sierra)

Os usuários destas versões do mac OS não poderão mais receber atualizações de cliente do Inicializador até atualizarem para o macOS 10.13 ou superior.

Para receber as atualizações mais recentes do cliente do Inicializador da Epic Games, recomendamos atualizar o seu macOS para a versão 10.13 ou superior.

Este artigo resolveu o problema?

Não conseguiu achar o que procurava?

    FALE CONOSCO