Quais são os requisitos de sistema para o inicializador da Epic Games?

SO: Windows 7 ou superior, macOS 10.10 ou superior
O inicializador não suporta versões beta do macOS.
Processador: Intel Core 2 Duo / AMD Athlon 2x2

Memória: 2 GB

Placa de vídeo: GPU compatível com DirectX 9.0c; NVIDIA Geforce 7800 (512mb) / AMD Radeon HD 4600 (512MB) / Intel HD 4000

Espaço em disco
: 1.5 GB




Este artigo resolveu o problema?

Não consegue encontrar o que está procurando?

Conte para nós como podemos ajudar.