Posting in an UT4 section of the forum when you obviously know that there's one for older versions since you posted there already?
Anyway, you should...