Announcement

Collapse
No announcement yet.

Unreal Ed 3.0 selection issue with Windows 10

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Nope, I tested it with the last two drivers and I don't know if it works with previous drivers because I had never opened the Unrealed in Windows 10 before

    EDIT

    Changing the renderer in the UnrealEd.ini also doesn't work, I've tried the ENB DX8 to DX9 convertor too

    I'm really buttblasted about this, I have zero hopes of Epic fixing this...
    Last edited by Party Boy; 01-19-2017, 11:48 AM.
    UnrealArgentina.com | f | t

    Comment


      #17
      I can't believe this ****, I installed VMWare and it does the same thing, it even crash the editor
      UnrealArgentina.com | f | t

      Comment


        #18
        Same problem.
        At home win10 pro 64bit GTX1060 i have lag with selection.
        At work win10 pro 64bit Quadro NVS 300 unreal editor work perfect.
        Is there any solution to this problem?

        Comment


          #19
          Originally posted by Party Boy View Post
          Nope, I tested it with the last two drivers and I don't know if it works with previous drivers because I had never opened the Unrealed in Windows 10 before

          EDIT

          Changing the renderer in the UnrealEd.ini also doesn't work, I've tried the ENB DX8 to DX9 convertor too

          I'm really buttblasted about this, I have zero hopes of Epic fixing this...
          Did you try changing it in the UT2004 ini as well? Did you change ALL renderer entries in the UnrealEd ini? There's a lot.

          Finally, just to make absolutely sure, start Windows in Safe Mode and run UnrealEd and see if the problem still persists. Maybe overkill but right now, we need to find out and isolate the problem.
          Last edited by Arnox_BU; 03-12-2017, 06:44 PM.
          And still I wait...

          Comment


            #20
            Well, I gave a shot to that and indeed, in safe mode it actually works as intended, now I just need to find out which of the 80 services is causing the problem...

            ¬¬
            UnrealArgentina.com | f | t

            Comment


              #21
              I have the same problem- try to even click the face of a surface and takes 10seconds.
              win10 64bit with a geforce 1060. I need a fix for this bad. Ive tried everything I could find and try. I cant go back to win7 just for this assuming it even works properly in win7 as i suspect its a issue with newer nvidia cards like the 10series

              Comment


                #22
                I attached a C drive with win7 on it to my PC and confirmed unrealed 3.0 works fine in win7 with my gtx1060 but has the super slow selection problem in windows 10. I suspect its a win10 issue with newer video cards

                Comment


                  #23
                  Look at the post before yours, I'm saying that the problem is a Windows 10 service, now we don't know which one . . .
                  UnrealArgentina.com | f | t

                  Comment


                    #24
                    I think I had this issue for a while back in Windows 7 as well. IIRC, it came up after an Nvidia driver update. However, a later update seemed to have fixed it back then.

                    But nowadays I am on Windows 10 with a Radeon and still suffer the same issue. It really makes editing a pain in the butt. You basically need to force yourself to be close to walls and look towards the ground at all times.

                    Comment


                      #25
                      Originally posted by Party Boy View Post
                      Look at the post before yours, I'm saying that the problem is a Windows 10 service, now we don't know which one . . .
                      Have you narrowed this down further party boy? Curious for myself as well, its driving me nuts.

                      Comment


                        #26
                        I've killed every single service that didn't crash my PC with no luck, seems to be only usable in safe mode . . .
                        UnrealArgentina.com | f | t

                        Comment


                          #27
                          If someone wants to give it a shot, try installing the component "Application Compatibility Tool" from Windows ADK, I fixed some compatibility issues with Kiss - Psycho Circus and I thought it can work with UnrealEd but I don't know how to do a custom entry, in fact, there are A LOT of fixes and optimizations that God knows what they do...
                          UnrealArgentina.com | f | t

                          Comment


                            #28
                            I would love to figure out a solution to this, it makes working in the editor hard, and far more time consuming then it should be. As for tool you mentioned, i have never even heard of it so i wouldn't know where to begin unfortunately...

                            Comment


                              #29
                              still hoping against hope that someone finds a solution for this

                              Comment


                                #30
                                I've tried to send this thread to Flak but she doesn't login since November and also, has PMs disabled...
                                UnrealArgentina.com | f | t

                                Comment

                                Working...
                                X