Announcement

Collapse
No announcement yet.

Unreal Ed 3.0 selection issue with Windows 10

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #76
    Originally posted by TKBS View Post
    use legacy drivers.

    Anyone who walks around saying - Update your drivers, should not be listened to.
    New GPU drivers do not have the stuff you need to run these old techs. It has been well documented on almost every unreal engine based game/ NVIDIA forums probably the other manufactures sites too()

    - I can run every version of Unreal/ Uned ever made with no issues, and app on every version of Windows - no issues. I use a GTX 970- have no money and old stuff, i guess this has better compatibility. Everyone with new kit has issues. PhysX (although unrealted to your issue) is a good example. It simply does not function as it used to so for optimum performance and compatibility Legacy PhysX is required for Physx on old games

    Many manufactures have fixes for this stuff (leagacy support an enhancements built into new software) - get you google-fu onĀ¬!.
    - D3D windower maybe?
    I have updated the app and its working fine.

    Comment


      #77
      Dear, you do not know from what the process of the game can fly? I launch it, it is in the dispatcher for 1 second, then bam - and it disappears. Nothing happens. After the patch, however, the game began to start in safe mode, if you check all the boxes, the splash screen goes, then after 5 seconds the crash is stable. By the way, the game was launched earlier, then the valv decided to update (?) And everything was covered.

      Comment


        #78
        I'm using Win10 + rtx2070 and this is definitely a graphics driver bug. Are we all using nVidia?

        https://i.imgur.com/TeKv2Gu.png

        GPU jumps to 100% usage when clicking something in the map and the editor is hung for ~20 seconds.

        Identifying what you click on efficiently in a 3D scene is a tricky process. I'm guessing the newer drivers are not emulating the old stuff very efficiently (dx8thk etc).

        Disabling the GPU in Device Manager fixes the problem and all but proves it is an nvidia driver bug. With the GPU disabled, you are using the stock windows driver, which works.

        Comment

        Working...
        X