Announcement

Collapse
No announcement yet.

UT2004 Antialiasing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    UT2004 Antialiasing

    Hi, I used to play UT2004 with 8x MSAA enabled but now it seems that I'm not able to apply any type of Antialiasing anymore...

    I'm playing UT2004 x64 with an Nvidia 1060 6GB with latest drivers on Windows 10 Pro x64 1809...

    (I don't want to use Reshade)
    UnrealArgentina.com | f | t

    #2
    I don't see it in any of the main options.
    Are you sure it was not enabled in your GFX card driver GUI ?

    To get the advanced options window, type "preferences" in the console, or open it from the view menu in UEd.
    Attached Files
    Who wants a UT99 FOOD FIGHT ?

    Comment


      #3
      Yes, it was forced by my video card...

      Now I force it and nothing happens...

      I also tried with the Nvidia Profile Inspector utility...
      UnrealArgentina.com | f | t

      Comment

      Working...
      X