Announcement

Collapse
No announcement yet.

Windows 10 not compatible with 2K4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Originally posted by Z.Ibrahimovic View Post
    (steam) This converter adds by default videooptions that can decrease the performance of the game significantly. Those options have been turned off in the .ini I use as posted under the QUICK FIX
    I can't access the forum you linked. I skimmed your .inis, and I'm not really seeing any changes that look relevant. Can you tell me what specifically are the .ini values that cause the problems, and what the problems are?

    I tried the converter briefly. It seems to be working, but I'm skeptical that it will have zero side effects. Sounds too good to be true.

    Comment


      #32
      Originally posted by Oubadah View Post
      I can't access the forum you linked. I skimmed your .inis, and I'm not really seeing any changes that look relevant. Can you tell me what specifically are the .ini values that cause the problems, and what the problems are?

      I tried the converter briefly. It seems to be working, but I'm skeptical that it will have zero side effects. Sounds too good to be true.
      It seems that the website I linked to, miasma, has changed view rights or moved the page. I will update my guide somewhere this weekend and try google cache. As I modified the .ini for better performance for myself and don't have a backup of their original I should really try to find their instruction.
      You can take note that the converter is active when you launch the game and at the top left a textline becomes visible. As well at the top left ingame sometimes an fps counter appears or an error code for not being able to show the fps counter.

      In the UT2004.ini you can find these lines that trigger the files:

      [SystemSettings]
      Bloom=True
      FXAA=True
      AllowD3D11=True

      It is good to be skeptical. Let me know if you find anything! The converter makes use of the original ut2004.exe instead of it's own and starts with the original D3D render as well. Whatever it does after that, it works for me. I have been playing this game since 2k3 demo came out and for a few years up to 6-10 hours a day.

      I can tell you 1 thing that is negative: lower fps when making use of depreciated mouseoptions and when hooking it with OBS. But the fps stays above 144 at any time on a budget videocard, gtx750ti, for me, so I do not count that. Here is my last stream where I started the game hooked on OBS and switch to monitor capture and show stat fps in the first minute of the vid https://www.twitch.tv/ibrahimovic_z/v/88117695

      Comment


        #33
        Originally posted by Oubadah View Post
        Having the DX8 games forced into borderless windowed mode instead of true fullscreen is not "running flawlessly".
        Good thing that's not what I meant, nor how I am running them. Do you really think that changing a mouselag setting forces borderless windowed mode? No mate...if you can't get it working that doesn't mean someone else is a fool.

        Edit: Here are my .ini files for each game except RTNP, which is the same as Unreal.ini.

        https://www.dropbox.com/s/cbhemlgn3b...0Inis.zip?dl=0
        Last edited by Carbon; 09-09-2016, 05:23 AM.
        My Unreal game collection. Unreal series screenshots (2560x1440)

        Comment


          #34
          Originally posted by Carbon View Post
          Good thing that's not what I meant, nor how I am running them. Do you really think that changing a mouselag setting forces borderless windowed mode? No mate...if you can't get it working that doesn't mean someone else is a fool.

          If you want my .ini files, just ask.
          The mouselag setting has nothing to do with it. It's Windows 10 that forces borderless windowed mode. This is known, and the reason why the DX8-DX9 converter (being discussed above) exists.

          Comment


            #35
            Originally posted by Oubadah View Post
            The mouselag setting has nothing to do with it. It's Windows 10 that forces borderless windowed mode. This is known, and the reason why the DX8-DX9 converter (being discussed above) exists.
            Well, you learn something new every day. Still, not much for your attitude; when you initially replied, that wasn't being discussed at all.
            My Unreal game collection. Unreal series screenshots (2560x1440)

            Comment


              #36
              Thanks! This fixed my problem

              Comment

              Working...
              X