Announcement

Collapse
No announcement yet.

Replays not working on a trusted Hub

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Replays work fine on my server ...even with a custom Game type No problems here Joe!
    Running the Mega Hub for everyone to enjoy!

    Comment


      #17
      In case I haven't gotten the word out. If you have a trusted hub, to enable demo recording you need to add the following options to your Game.ini:

      [/Script/Engine.GameMode]
      bHandleDedicatedServerReplays=true

      Comment


        #18
        Originally posted by JoeWilcox View Post
        In case I haven't gotten the word out. If you have a trusted hub, to enable demo recording you need to add the following options to your Game.ini:

        [/Script/Engine.GameMode]
        bHandleDedicatedServerReplays=true
        I didn't feel like it was my place to post that solution but yes, this does the trick.
        Unreal Carnage.com UT4 Maps: DM-Maelstrom DM-SpaceNoxx

        Comment


          #19
          I don't know whether this should be posted here but I have no replay at all since 2 weeks now. Nothing to watch (either my replays or any other players' replay). Is it normal?

          Comment


            #20
            Originally posted by hij0n View Post
            I don't know whether this should be posted here but I have no replay at all since 2 weeks now. Nothing to watch (either my replays or any other players' replay). Is it normal?
            ... this is on Epic Hubs?
            http://s5.postimg.org/edy9j9ykn/Laam...Forum_Sig1.jpg

            http://aggressivewarriors.com -=- {AW}'s Community Map Test Server -=-
            http://s5.postimg.org/qsk8gc8zn/Instagib.gif

            Comment


              #21
              Originally posted by Laambo View Post
              ... this is on Epic Hubs?
              Yes, I have only been playing on EPIC hubs so far...

              Comment


                #22
                Thank you for the info!!

                Comment

                Working...
                X