Announcement

Collapse
No announcement yet.

Free Redirect service by MultiPlayerForums.com

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    I'm aware of the issue, something randomly broke on our webserver and I havent figured out the issue yet. I think it happens on all of our websites. It may take sometime to resolve.

    Comment


    • #32
      OK, no problem. Thanks for confirming and good luck getting it fixed.

      Comment


      • #33
        Fixed the issue

        Comment


        • #34
          Confirmed. Many thanks! ☺

          Comment


          • #35
            I just moved the redirect to our new faster webservers. You may have issues if your DNS takes a bit to update.

            This should also get rid of any slowness and issues with uploading or downloading ingame.

            Comment


            • #36
              Originally posted by Cronus View Post
              I just moved the redirect to our new faster webservers. You may have issues if your DNS takes a bit to update.

              This should also get rid of any slowness and issues with uploading or downloading ingame.
              Thanks for providing some free redirect!
              However it's currently impossible to create an account since the captcha is not working ('Enter code'):
              Click image for larger version

Name:	CaptchaPb.png
Views:	1
Size:	2.4 KB
ID:	392152

              Comment


              • #37
                Missing dependency in php, its fixed now

                Comment


                • #38
                  Originally posted by Cronus View Post
                  Missing dependency in php, its fixed now
                  Good but got one error step further

                  INSERT command denied to user 'XXX'@'localhost' for table 'XXX'
                  Last edited by Ϣίητεѓ; 08-14-2017, 12:24 PM.

                  Comment


                  • #39
                    oopsie, fixed

                    Comment


                    • #40
                      Originally posted by Cronus View Post
                      oopsie, fixed
                      Thanks ! Account seems created. However i did not receive any email yet. Is it sent straight or the next day?
                      Last edited by Ϣίητεѓ; 08-14-2017, 12:24 PM.

                      Comment


                      • #41
                        Should send it straight away, check your spam folder?

                        Comment


                        • #42
                          Originally posted by Cronus View Post
                          Should send it straight away, check your spam folder?
                          Yeah i ever checked, there is nothing related.

                          Comment


                          • #43
                            I activated your accounts and the others for now. You should have gotten an email to verify this if I fixed emails correctly.

                            Comment


                            • #44
                              Originally posted by Cronus View Post
                              I activated your accounts and the others for now. You should have gotten an email to verify this if I fixed emails correctly.
                              I've checked right now and still no activation email.

                              Edit: works now.
                              Last edited by Ϣίητεѓ; 08-14-2017, 12:56 PM.

                              Comment


                              • #45
                                Alright with Winter's help we got the emails fixed (tho they may show up in spam) and uploads working.

                                Thanks again man!

                                Comment

                                Working...
                                X