Announcement

Collapse
No announcement yet.

Post Process Volume (Ambient Cubemap ISSUE)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [BUG] Post Process Volume (Ambient Cubemap ISSUE)

    I haven't done a proper lighting pass yet. I currently have Ambient Cubemap enabled to help light up the map enough for play to rush it onto my hub for now.

    When in-game POST PROCESS QUALITY settings are set anywhere LOW or MEDIUM, this is the result:
    [Screenshot]http://i.imgur.com/RviDiQN.png[/Screenshot]

    Take a look at what happens when it's set to HIGH or EPIC:
    [Screenshot]http://i.imgur.com/tpuo39E.png[/Screenshot]

    Is this a bug? Or am I doing something wrong here?
    Last edited by Trinatek; 08-28-2015, 07:24 PM.
    ON-GOING PROJECTS: DM-BloodCovenant, DM-Campgrounds (Absolute)
    CONTACT & TWITCH: Absolute Discord
    , Twitch

    #2
    This is caused by the Tone Film Mapper option. If you open advanced settings, you'll see that it can be enabled or disabled.

    In the console, type r.tonemapperfilm 0 (or 1 to enable). It's actually on by default in the editor, and up until last build was off in-game. I believe it's a post-process realism effect (not just low brightness) but it should be addressed by the devs because it has caused some confusion.

    On the other hand, if you toggle it in Outpost, you notice the effect but it doesn't render the map unplayable (like it did yours and mine). I think we may have to strive to make maps bright enough that the effect will not be a detriment to gameplay.
    DM-Nine | CTF-HolyOak

    Comment


      #3
      Any idea if you can disable that effect for the specifc map? :S
      ON-GOING PROJECTS: DM-BloodCovenant, DM-Campgrounds (Absolute)
      CONTACT & TWITCH: Absolute Discord
      , Twitch

      Comment

      Working...
      X