No announcement yet.

Maps don't show up aftet making the PAK

  • Filter
  • Time
  • Show
Clear All
new posts

    Maps don't show up aftet making the PAK

    After a long hiatus I've decided to return to UT and update my map. I've tried making the PAK and loading it in UT so I can play and distribute it again, but my map doesn't show up in the Custom Match section, as they did before.

    I thought maybe it was related to missing assets, as it gave some errors when opening the file. But a PAK of a very basic BSP map also failed to load.

    Has someone experience with this, or ideas on what may be the problem? The path where to put the files (C:\Program Files\Epic Games\UnrealTournamentDev\UnrealTournament\Content\Paks) hasn't changed, has it?

    Thanks in advance.

    did you recook/share your map first!? .... I assume you did!

    it should be ok in the MyContents folder if your just testing it out in offline custom match!

    .... try the DownloadedPaks folder and see what happens!? -=- {AW}'s Community Map Test Server -=-


      Thanks for the advice. I did make the recook... I also tried those locations, none of them did the trick.

      Weird thing is, I even made a new map (just the default plateau with playerstart), added a mapname, and made the cook. It didn't show up. But maps from te forum work fine.

      Maybe relevant: I get the message in UT that I have outdated content, though all my PAK folders are empty.


        do the Verity!?
 -=- {AW}'s Community Map Test Server -=-


          Originally posted by Laambo View Post
          do the Verity!?

          I would also add: the nomenclature of your PAK file MUST begin with DM-/FR-/CTF- and so forth for it to be 'seen' by the game when looking for maps.

          Try it, but no, you can't change the name of the file after you have saved it - or at least you couldn't in years gone by.

          DM-PSi ; DM-Genku ; DM-Untold Storage ; DM-Station (WIP) ; DM-HeatRay Physx (WIP)

          DM/TSD-Formidable (WIP)


            Verify actually did the trick! Thank you for the hint.

            It's weird, as it was a fresh install, but I'm not complaining.