Announcement

Collapse
No announcement yet.

Strange Editor Bug With Ruler Tool

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • started a topic Strange Editor Bug With Ruler Tool

    Strange Editor Bug With Ruler Tool

    Noticed this first time today...
    Not sure if it's from the UE4.4 update or not. I use the measuring tool a lot so I'm pretty sure I would've noticed this if this bug if it was present previously.

    Also, not sure if I must have inadvertently done something (although I don't think so...). I noticed it while working on my level and to be sure it wasn't just happening on my level I opened up DM Spacer and pretty much noticed same thing...
    See video...


    It's pretty much happening everytime... Basically whenever I use the ruler inside a brush that has already been placed in the level, the measurement is not right. It only shows the correct measurement when I measure out where there are no brushes. I can post this in the UE forum if necessary (if it's not something I've done on my end :-))

  • replied
    New Engine update and its still not fixed! Why is this not top priority?

    Leave a comment:


  • replied
    I've entered a bug for this. I will keep track of it, but it should get sorted.

    Leave a comment:


  • replied
    Just wondering about this bug. I noticed from the UE4 Bug reporting tracker that Alexander mentioned that it was fixed internally and will be in a future update. I'm assuming that implies 4.5? Cuz it's not working in 4.4.2
    It's just sort of a frustrating bug I run into whenever I forget to hide BSP ^_^

    Leave a comment:


  • replied
    Workaround?? This should be #1 thing to be fixed! The editor is Now Broken! Wow!

    Leave a comment:


  • replied
    quick workaround may be to make sure you have a good keyboard shortcut for "show BSP" (I set mine to 'Q')

    this way you can position your mouse cursor, then hide BSP, then click MMB. This may give you the correct measurement for now. I'll look into this. Thanks for the heads up.

    Leave a comment:


  • replied
    Ah, thanks for the heads up... I'll look out for the fix ^_^

    Leave a comment:


  • replied
    This has been reported on the answerhub here: https://answers.unrealengine.com/que...undefined.html

    Leave a comment:

Working...
X