Announcement

Collapse
No announcement yet.

Packaging Fails

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Packaging Fails

    Has anyone else received this error when attempting to Package the game? How can it be fixed? I have the current freeware version of MS Visual Studio 2013 installed. I'm doing the build through the UT Editor version of the Engine.

    ErrorReporter.Error: ERROR: AutomationTool error: No files found to deploy for D:\UT4 Editor\UnrealTournamentEditor\UnrealTournament\Binaries\Win64 with wildcard UnrealTournament-Win64-Shipping.exe and exclusions

    BuildCommand.Execute: ERROR: BUILD FAILED

    Program.Main: ERROR: AutomationTool terminated with exception:

    Program.Main: ERROR: Exception in AutomationTool: No files found to deploy for D:\UT4 Editor\UnrealTournamentEditor\UnrealTournament\Binaries\Win64 with wildcard UnrealTournament-Win64-Shipping.exe and exclusions
    UT4 CTF Maps: CTF-Whiplash | CTF-Sidewinder | CTF-Highpoint | CTF-Hardcore | CTF-Tubes-Of-Spam

    UT99 CTF Maps: CTF-DagnysBigAssMap-V2 | CTF-Dagnys-P****WhIpPeD | CTF-Dagnys-Dark-Delight-LE102 | CTF-Dagnys-Tubes-Of-Spam

    #2
    I haven't tried to package the game for ages, but I really don't think packaging the game will work right through the editor right now since UT is a modular build and the editor assumes monolithic.
    HABOUJI! Ouboudah! Batai d'va!
    BeyondUnreal - Liandri Archives [An extensive repository of Unreal lore.] - Join us on IRC [irc.utchat.com - #beyondunreal]

    Comment

    Working...
    X