Announcement

Collapse
No announcement yet.

HELP - Audio Hiding In Map Somewhere And I Can't Find It.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    HELP - Audio Hiding In Map Somewhere And I Can't Find It.

    RESOLVED:

    After restarting the editor the sounds stopped.


    There is a Fan_Large01 sound in my map somewhere, it's very loud, but I can't find the actor, not even in the search box. I have no idea where it's hiding. Could it have attached to a brush or mesh asset? I never even added it to my map in the first place (not intentionally) , I just listened to to it from the content browser. I've done a couple of builds and it's still there. I removed all sounds and sound cues from my map and I can still hear it, it's an invisible sound lol
    Last edited by effects69; 05-11-2015, 10:13 PM.
    Win 10
    iMac (27-inch, Late 2013)
    3.5 GHz Intel Core i7
    32 GB 1600 MHz DDR3
    NVIDIA GeForce GTX 780M 4096 MB

    Maps:
    DM-RadioActive (Work In progress) DM-Ethos (WIP) DM-QWERTY (WIP) DM-TwinFalls(WIP)
    2k4 DM-MoonGames, DM-Abrenabba, DM-Aphelion, DM-Pyrimid-Of-Gold, DM-UPH-Hexed, Dm-Saint, DM-LethalAdixion, DM-C4-Ariza, Dm-C4-SleepyTomb,

    #2
    Probably not it, but just in case, check show>layers and make sure it isn't in a hidden layer.

    Comment


      #3
      Where is show layers?

      Originally posted by MoxNix View Post
      Probably not it, but just in case, check show>layers and make sure it isn't in a hidden layer.
      Win 10
      iMac (27-inch, Late 2013)
      3.5 GHz Intel Core i7
      32 GB 1600 MHz DDR3
      NVIDIA GeForce GTX 780M 4096 MB

      Maps:
      DM-RadioActive (Work In progress) DM-Ethos (WIP) DM-QWERTY (WIP) DM-TwinFalls(WIP)
      2k4 DM-MoonGames, DM-Abrenabba, DM-Aphelion, DM-Pyrimid-Of-Gold, DM-UPH-Hexed, Dm-Saint, DM-LethalAdixion, DM-C4-Ariza, Dm-C4-SleepyTomb,

      Comment


        #4
        Do u mean make sure it's ticked under window?

        Originally posted by MoxNix View Post
        Probably not it, but just in case, check show>layers and make sure it isn't in a hidden layer.
        Win 10
        iMac (27-inch, Late 2013)
        3.5 GHz Intel Core i7
        32 GB 1600 MHz DDR3
        NVIDIA GeForce GTX 780M 4096 MB

        Maps:
        DM-RadioActive (Work In progress) DM-Ethos (WIP) DM-QWERTY (WIP) DM-TwinFalls(WIP)
        2k4 DM-MoonGames, DM-Abrenabba, DM-Aphelion, DM-Pyrimid-Of-Gold, DM-UPH-Hexed, Dm-Saint, DM-LethalAdixion, DM-C4-Ariza, Dm-C4-SleepyTomb,

        Comment


          #5
          That's strange, even when I go back 4 builds the sounds are till there.
          Win 10
          iMac (27-inch, Late 2013)
          3.5 GHz Intel Core i7
          32 GB 1600 MHz DDR3
          NVIDIA GeForce GTX 780M 4096 MB

          Maps:
          DM-RadioActive (Work In progress) DM-Ethos (WIP) DM-QWERTY (WIP) DM-TwinFalls(WIP)
          2k4 DM-MoonGames, DM-Abrenabba, DM-Aphelion, DM-Pyrimid-Of-Gold, DM-UPH-Hexed, Dm-Saint, DM-LethalAdixion, DM-C4-Ariza, Dm-C4-SleepyTomb,

          Comment


            #6
            Problem solved. After restarting the editor twice the sounds went away. Must be some strange bug.
            Win 10
            iMac (27-inch, Late 2013)
            3.5 GHz Intel Core i7
            32 GB 1600 MHz DDR3
            NVIDIA GeForce GTX 780M 4096 MB

            Maps:
            DM-RadioActive (Work In progress) DM-Ethos (WIP) DM-QWERTY (WIP) DM-TwinFalls(WIP)
            2k4 DM-MoonGames, DM-Abrenabba, DM-Aphelion, DM-Pyrimid-Of-Gold, DM-UPH-Hexed, Dm-Saint, DM-LethalAdixion, DM-C4-Ariza, Dm-C4-SleepyTomb,

            Comment

            Working...
            X