Announcement

Collapse
No announcement yet.

Unable to import level (Level was made in a newer version of the engine?)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Okay... so new problems. I have updated the unreal tournament editor to the most recent version and tried to open the level.
    I have succeeded to load the editor a few times, but it often results in a error. When the editor is almost finished with loading, my screen becomes black and after a second or two it shows the error that my graphics card driver is outdated (it is not).
    When the editor does load, it starts processing the new assets of the level that I have put in the content folder, as it should.

    The biggest problem appears when I try to open the level once the editor is ready. It just gives me blue screens and errors as described above.
    Until now I have only managed to open the level in the new editor once without a problem and I looks just like in the UE editor.

    I have already tried to re-install the editor without any success

    Any suggestions?

    Comment

    Working...
    X