Announcement

Collapse
No announcement yet.

[RESOLVED] Limit Particle Draw Distance

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [RESOLVED] Limit Particle Draw Distance

    If I have a ton of particles like snow, is there a way to make them disappear after X distance? They're causing FPS to drop a noticable amount, and this is a good machine.

    Edit: I tried to use a cull-distance volume -- that certainly doesn't appear to be the solution, to say the least.
    Last edited by idnewton; 07-04-2017, 12:56 AM.

    #2
    Haha -- short-lived thread. I found the solution. In case anyone else has this problem in the future: in the emitter object itself, Rendering, click the arrow down, Desired Max Draw Distance (I found 5000 works well for my purposes).

    Comment


      #3
      Originally posted by idnewton View Post
      Haha -- short-lived thread. I found the solution. In case anyone else has this problem in the future: in the emitter object itself, Rendering, click the arrow down, Desired Max Draw Distance (I found 5000 works well for my purposes).
      where ? cant find the option in the particle system

      Comment


        #4
        I realize the solution I posted makes it seem like it's in the in-world actor, which it isn't. My mistake.

        I believe this is found within the particle editor. Maybe it's that you click in a gray area outside of the list of particle types and attributes?

        For example, in the following picture, clicking where the arrow IS, rather than clicking on what it's pointing to.
        https://forums.unrealengine.com/file...1&d=1437424598

        Comment

        Working...
        X