Announcement

Collapse
No announcement yet.

How to use the Bots?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Do you mind sharing that video? I have the same problem. Bots spawn but they do not move.

    Thank you.

    Leave a comment:


  • replied
    Extremely helpful! =)

    Leave a comment:


  • replied
    I watched the UE tutorial video and found that i did not add a Nav Mesh Bound Volume properly to the area. I now have bots working in my map. Thanks!

    Leave a comment:


  • replied
    Originally posted by UTSkaarj View Post
    I`m in the same boat?? ive been trying to figure it out! I found your post Nato_chrisjm but i still cannot seem to add the bots and have them spawn and kill me.
    If they don't spawn it's because you don't add bots into the map, because bot pathing or not if you add bots they at least spawn.

    Do you have player start actors in your map???

    Leave a comment:


  • replied
    Originally posted by Destroyer1101 View Post
    Hi I am new to using unreal 4 and was wondering how do I get the BoTs to work on the maps?
    I`m in the same boat?? ive been trying to figure it out! I found your post Nato_chrisjm but i still cannot seem to add the bots and have them spawn and kill me.

    Leave a comment:


  • replied
    Originally posted by NATO_chrisjm View Post
    Huh, cool. I didn't know that one Raste. Thanks!
    Got it straight from RZE

    Leave a comment:


  • replied
    Huh, cool. I didn't know that one Raste. Thanks!

    Leave a comment:


  • replied
    You can also integrate automatically bots in the editor to avoid typing that command addbots each time. Moreover you don't have control over the difficulty, which impacts the "intelligence" of the bots. You can make it automatic by going in there in the editor:



    And set it up like this:



    So now each time you play in the editor, you will have bots with you.

    Hope this helps !
    Attached Files
    Last edited by Raste; 03-05-2015, 09:01 AM.

    Leave a comment:


  • replied
    Have a look at my DM setup tutorial, especially at the NavMesh section. Also to add a bot open up the console (`) and type "Addbots" followed by the number of bots you want to add. So to add 6 bots you'd want "Addbots 6".

    Hope that helps!

    Leave a comment:


  • started a topic How to use the Bots?

    How to use the Bots?

    Hi I am new to using unreal 4 and was wondering how do I get the BoTs to work on the maps?
Working...
X