Announcement

Collapse
No announcement yet.

Mac/OSX - Lighting Build Failed - was there ever a fix for this?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    lol, come on man seriously. I am asking for a solution, not some cliche'd old toffee about macs.

    and btw, there's no solution for this problem for windows that i have found while viewing links i have read; hence i am asking: what can we do? is there some solution?

    How can it be that this is NOT a problem in the UE editor but IS a problem in UT4 editor? they both use the same engine.

    any solution? epic? do they even read and respond to these forums? is there any press release about this problem or anything?

    Leave a comment:


  • Mac/OSX - Lighting Build Failed - was there ever a fix for this?

    Hi,
    I've searched forums/web etc high and low but cant find an answer.

    i use a latest model iMac 3.4ghz, 8gb with the most powerful NVIDIA GeForce GTX 775M 2048 MB, lighting simply does not work in UT editor 4.7.0. All you can do is set the very basic light 'intensity'. All i can do is add multiple lights in the sky and point them down at various angles and with different intensity levels to make stuff visible in different areas. All the BSP surfaces the light doesn't hit directly are jet black with max contrast, and there is no way to change that... nothing you adjust makes any difference except basic 'intensity' ... shadows also do not work

    is there a fix because how can you build a map with any light detail without that working?

    pretty much all discussion talk about windows and direct x

    i could try my mac pro (ati card) but i am loath to do the install process all over again.
Working...
X