Announcement

Collapse
No announcement yet.

Turn off "Cover Me" line?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Turn off "Cover Me" line?

    Hello everyone!

    I've noticed over the last few updates I've started hearing the line Cover Me shouted by.. someone. I don't know if it's something I bound by accident or if it's a line by a bot, but turning off bot speech didn't silence it. Just wondering what that is, and ideally how to turn it off.

    Cheers
    Design | Production | Development

    Portfolio: http://www.nickburnsdesign.net
    ArtStation: https://www.artstation.com/artist/nickburnsdesign
    Studio Website: http://skypyre.com/
    Behance: https://www.behance.net/nickburnsdesign
    YouTube: https://www.youtube.com/channel/UC0x...jPpwOaGvGTniAw

  • #2
    bump. I definitely want to turn this off too.

    Comment


    • #3
      Yeah. Placeholder sound or not, I'd rather teamkill that guy than cover him.
      My Unreal game collection.
      Unreal series screenshots (2560x1440)

      Comment


      • #4
        The only option available at the moment is to set announcer volume to zero; which is a shame if you would like to hear the announcer, or if you would like to hear bots announce status, but not have to have your player's character auto-announce status.

        Comment


        • #5
          Yeah I'd totally appreciate it if they could just use placeholder sounds from ut99 or ut3 because the new announcer and the "cover me" guy sound like they came right out Tony Hawk Pro Skater or something.

          Comment


          • #6
            They can't because older VO doesn't cover a lot of situations that have VO in this UT
            "Yeah. _Lynx can fire the lightning gun, have the lightning bolt turn a 90 degree corner, stop and ask the closest teammate for directions, confuse the directions and get lost, realize it went the wrong way, make a U-Turn, and get a headshot on the intended target."
            - RenegadeRetard

            Comment


            • #7
              I have been trying to turn this off too.

              Comment

              Working...
              X