Announcement

Collapse
No announcement yet.

Windows 10 Installation -> You do not have permission to install to: ...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    [BUG] Windows 10 Installation -> You do not have permission to install to: ...

    When I start the Epic Games Launcher as normal user and try to install UT ( after using the administrator password ) I get the error:
    You do not have permission to install to:
    C:/Program Files/Epic Games/UnrealTournamentDev
    6
    I need to run the launcher as administrator to be allowed to install UT.
    But it should be good enough to tell the UT installer the admin password like it works with e.g. the Unreal Engine.

    Edit:
    Another problem beside the security issue is, that if I switch to the Unreal Engine tab the "My Projects" area is empty when I launch the Launcher as admin. So I can't access my projects from inside the Epic Games Launcher while downloading UT.
    Last edited by XenoEgger; 01-07-2016, 10:31 AM.

    #2
    Having similar issues, also Windows 10...
    UAC pops up, asking for admin passwords, entering it correct, failed to install anyway...

    Comment


      #3
      Just to let you know: The error still happens in the current version. I still need to run the launcher as administrator to be allowed to install UT.

      Comment


        #4
        I am using a 64-bit Windows 10 as Standart user, not an Administrator.

        Comment


          #5
          Good information.
          Last edited by Ahsan76; 03-21-2017, 12:40 AM. Reason: removed link

          Comment


            #6
            Yes, 25mins later IS-BV01 error again.
            The installer/ut install package is corrupt.
            I would highlight again that everything else works 100% on my rig. Installing uninstalling numerous games from steam, bethesda client -Quake Beta reinstall itself every week with the new build, had not one single issue-.
            I'm telling you, but you seems don't hear me, installer is broken.

            Comment


              #7
              Just had an idea, enabled debug logging, not sure if the installer utilizes this logging system I'll give it a go.

              Comment


                #8
                Ok...
                I've restarted launcher as admin. Enabled debugging. Also capturing the window install on a stream to twitch.
                I'll show you after I've done, how long it takes, what is going on and I check the log for errors...

                Comment


                  #9
                  Just wanted to let you know that if you run the launcher as an admin it works fine (well it did for me)

                  Comment


                    #10
                    DP-06 error when trying to install *after* providing admin credentials to UAC. Turns out had no permissions to install to c:\Program Files\Epic Games\Fortnite. Not surprising because the preceding action didn't ever actually create that directory. Not entirely sure why that isn't accomplished after the admin credentials are provided? I presume the installer, at some point, is supposed to create the directories into which it is supposed to install, but this doesn't appear to happen. I had to go in, create the folders, and then give the non-admin account permissions to them.

                    Comment


                      #11
                      Had to Start the Launcher as Admin and then it installed 4.21. So I am guessing every update would require running the launcher as Admin.

                      Comment


                        #12
                        Still getting the DP-07 Error after I started the launcher as admin. This is really weird.

                        Comment


                          #13
                          Originally posted by ghostMonster338 View Post
                          DP-06 error when trying to install *after* providing admin credentials to UAC. Turns out had no permissions to install to c:\Program Files\Epic Games\Fortnite. Not surprising because the preceding action didn't ever actually create that directory. Not entirely sure why that isn't accomplished after the admin credentials are provided? I presume the installer, at some point, is supposed to create the directories into which it is supposed to install, but this doesn't appear to happen. I had to go in, create the folders, and then give the non-admin account permissions to them.
                          Hai! Not sure if this will help but for those running 64bit Windows - Epic Games assumes it is installed in "C:\Program Files\Epic Games" which would be correct if you are running a 32bit version of Windows OS. If you are running a 64bit version you need to browse to "C:\Program Files (x86)\Epic Games" and select that location. should install fine from there (worked for me).

                          Good luck

                          Comment


                            #14
                            Why!!!!!! Cant i down load it

                            Comment


                              #15
                              so i had this problem for a good long while and i finally noticed it wanted to download to program files, when the files were in program files (x86) so i threw that into the download location and it just started up no problem, hope this helps cause it sure frustrated me

                              Comment

                              Working...
                              X