Announcement

Collapse
No announcement yet.

Windows 10 Installation -> You do not have permission to install to: ...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #46
    Originally posted by ShazamTwix View Post

    Hai! Not sure if this will help but for those running 64bit Windows - Epic Games assumes it is installed in "C:\Program Files\Epic Games" which would be correct if you are running a 32bit version of Windows OS. If you are running a 64bit version you need to browse to "C:\Program Files (x86)\Epic Games" and select that location. should install fine from there (worked for me).

    Good luck
    This worked !!! Thank you <3

    Comment


      #47
      Originally posted by Arivalunio View Post
      Okay so I had the same problem and i solved it by myself
      1 Open This Computer/My Computer
      2 Go to properties of disc you want to install the game
      3 Go to seciurity tab
      4 Click edit
      5 Grant every single group there all the permissions
      6 enjoy installing games there
      ... And you just made the whole hard-drive unsafe, therefore your OS installation and everything in it: now any malicious code can do havoc on your computer, even from external ran code while browsing the internet.
      Last edited by MsFelonyRose; 03-31-2020, 04:45 AM.

      Comment


        #48
        i have error to run this program. it said os unsupported. what should i do?

        Comment


          #49
          جهازي وندوز 10 64
          البرنامج مو راضي يشتغل ليش epic games launcher

          Comment


            #50
            I am also affected, Unreal Engine 4.24.3. DP-06 error because I'm running windows 10 64 bit and should install in Program Files (32) and not the normal Program Files. After changing the path, I get error IS-PL01.

            Comment


              #51
              How do you run as Administrator?

              Comment


                #52
                To fix, change the file location to Desktop. Worked for me.

                Comment


                  #53
                  Originally posted by Ufologist101 View Post
                  How do you run as Administrator?
                  Right-click on the Epic Games Launcher icon/shortcut, in the popup menu select Run as Administrator

                  Comment


                    #54
                    Thanks ShazamTwix

                    Comment


                      #55
                      Dear all,

                      I've run into this problem and solved it by letting Windows 10 fix it. Just right click on the installer and select Troubleshoot Compatibility, then the Repair option. No need for run it as Administrator.

                      Comment


                        #56
                        If found it guys, I just changed it to only C in no file and it worked :/

                        Comment


                          #57
                          Originally posted by mendel129 View Post
                          Having similar issues, also Windows 10...
                          UAC pops up, asking for admin passwords, entering it correct, failed to install anyway...
                          i have that same problem
                          ​​​​​​​

                          Comment

                          Working...
                          X