Announcement

Collapse
No announcement yet.

Windows 10 Installation -> You do not have permission to install to: ...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #61
    You can right-click the installation program, then left-click the line "Run as administrator".

    An option is showbox to reset your security permissions app to default by running the following command:
    secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose
    Last edited by phoen442; 06-28-2020, 09:37 AM.

    Comment


      #62
      how to u make yours's a
      administrator

      Comment


        #63
        Originally posted by ⒺⓃⓂ Destructo ψ View Post
        The same thing happened to me but I was able to fix it.

        1. Open Task Manager and find "Epic Games Launcher."
        2. Right click "Epic Games Launcher" and click "End task."
        3. On your search bar, search for the Epic Games Launcher but before you open it right click the application and choose "Run as administrator."
        4. You might get a pop-up asking for your Microsoft Account password or the password you use for that computer. Enter it.
        5. Now try to install the application you would like to install in the new Epic Games Launcher window you have open.
        That did it for me. Thanks a million!

        Comment


          #64
          Well I managed to do it by just making a new folder and putting all my files there, im not downloading fortnite but rather unreal.

          Comment


            #65
            there you go https://youtu.be/2QLuVmt_vRQ

            Comment


              #66
              What is the answererrr

              Comment


                #67
                i figured it uot: you need to select a different folder

                Comment


                  #68
                  Originally posted by ShazamTwix View Post

                  Hai! Not sure if this will help but for those running 64bit Windows - Epic Games assumes it is installed in "C:\Program Files\Epic Games" which would be correct if you are running a 32bit version of Windows OS. If you are running a 64bit version you need to browse to "C:\Program Files (x86)\Epic Games" and select that location. should install fine from there (worked for me).

                  Good luck
                  OMG thank you so much man it worked

                  Comment


                    #69
                    yea thx for the tip just change the file location to the x86 epic games file

                    Comment


                      #70
                      when i run lancher as a admin it dont lanch

                      Comment


                        #71
                        QUOTE=ⒺⓃⓂ Destructo ψ;n409844]The same thing happened to me but I was able to fix it.

                        1. Open Task Manager and find "Epic Games Launcher."
                        2. Right click "Epic Games Launcher" and click "End task."
                        3. On your search bar, search for the Epic Games Launcher but before you open it right click the application and choose "Run as administrator."
                        4. You might get a pop-up asking for your Microsoft Account password or the password you use for that computer. Enter it.
                        5. Now try to install the application you would like to install in the new Epic Games Launcher window you have open.[/QUOTE]

                        Thanks. That worked for me.

                        Comment


                          #72
                          Found the issue. Update the Epic launcher in settings.

                          Comment


                            #73
                            Hey guys! I has the same error. Click on settings menu to update and restart launcher is worked for me.

                            Comment


                              #74
                              Originally posted by maxonjaxonrocks View Post
                              Found the issue. Update the Epic launcher in settings.
                              Just wanted to say that this finally fixed the issue for me on another game installation. Something so simple LOL.

                              Comment


                                #75
                                Originally posted by shazamtwix View Post

                                hai! Not sure if this will help but for those running 64bit windows - epic games assumes it is installed in "c:\program files\epic games" which would be correct if you are running a 32bit version of windows os. If you are running a 64bit version you need to browse to "c:\program files (x86)\epic games" and select that location. Should install fine from there (worked for me).

                                Good luck
                                this helped me so much! Thanks!

                                Comment

                                Working...
                                X