Announcement

Collapse
No announcement yet.

Windows 10 Installation -> You do not have permission to install to: ...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #76
    Originally posted by ShazamTwix View Post

    Hai! Not sure if this will help but for those running 64bit Windows - Epic Games assumes it is installed in "C:\Program Files\Epic Games" which would be correct if you are running a 32bit version of Windows OS. If you are running a 64bit version you need to browse to "C:\Program Files (x86)\Epic Games" and select that location. should install fine from there (worked for me).

    Good luck
    Thx dude very helpful

    Comment


      #77
      Same. Uninstalled (which it doesn't do well...had to search out and delete files manually after uninstall. Normally That would be it for any software, but they have fortnite and I have kids so I'm screwed.) and reinstalled. Same issue. I checked user privileges and file attributes...all seem correct. So if it walks and talks like a duck it's a bug that epic needs to hurry up and fix. Back in my day we owned ****. It was all and i mean entirely on our computer. They dammed the river to sell us water, and now we have to deal with the fallout. I still have to call apple about all the **** I bought but can't listen to because I'm not authorized. That's why I dumped everything Apple. It's a systemic flaw that will keep getting worse. Eventually everything will be tied to your job, and they'll be able to turn it off and on at a whim. "Get wardrobe over here and take the Amigos clothes!" -Harry Flugelman

      Comment


        #78
        i need administrator password but i dont have it

        Comment


          #79
          I just needed to modify the permissions on my install folder to allow Users to have all permissions (was just Administrators). Launching Epic Games in admin mode apparently doesn't make it an admin.

          Comment


            #80
            Originally posted by ⒺⓃⓂ Destructo ψ View Post
            The same thing happened to me but I was able to fix it.

            1. Open Task Manager and find "Epic Games Launcher."
            2. Right click "Epic Games Launcher" and click "End task."
            3. On your search bar, search for the Epic Games Launcher but before you open it right click the application and choose "Run as administrator."
            4. You might get a pop-up asking for your Microsoft Account password or the password you use for that computer. Enter it.
            5. Now try to install the application you would like to install in the new Epic Games Launcher window you have open.
            ^^^^^^^^^THIS!!!!!......... i think even if you think you've closed the Launcher, it's not really closed, so first fully close it as described above, then start as admin, and it should work!

            Comment


              #81
              If you don't feel comfortable doing admin mode, don't have admin credentials, you can just install to another directory.

              On my main machine, games go into G:\Epic Games. That is a second harddrive with lots of space for the game files.

              On the laptop that I installed on today, it couldn't go to the default, and it doesn't have a second drive, so I just installed to C:\Epic Games.

              The laptop was provided to do a hardware review on, and has the standard Windows install. I haven't done much, other than installing some Steam games. All of those had gone fine, and the review was a lot of fun to do. Today, I wanted to install an Epic game, and it did throw the same permission error.

              As an admin, I do know that sometimes permissions get tricky. Sometimes something unexpected will change a permission. Sometimes they're real easy. Sometimes, they're an absolute pain to resolve. I didn't want to spend potentially hours trying to fix this one.

              Comment


                #82
                No me.deja descargar fortnite

                Comment


                  #83
                  Just change the folder in which the game sits and it should work fine.

                  Comment


                    #84
                    Originally posted by Jams515 View Post
                    so i had this problem for a good long while and i finally noticed it wanted to download to program files, when the files were in program files (x86) so i threw that into the download location and it just started up no problem, hope this helps cause it sure frustrated me
                    This! This worked for me. How annoying that was. Thanks Jams515

                    Comment


                      #85
                      Originally posted by shazamtwix View Post

                      hai! Not sure if this will help but for those running 64bit windows - epic games assumes it is installed in "c:\program files\epic games" which would be correct if you are running a 32bit version of windows os. If you are running a 64bit version you need to browse to "c:\program files (x86)\epic games" and select that location. Should install fine from there (worked for me).

                      Good luck
                      omg thx sm

                      Comment


                        #86
                        so I have given the installer permissions to run as admin, and it is trying to go to the (x86) folder and I still cannot get this to download. When I first downloaded the game I had to put it on a stick and then download, this **** game is driving me insane

                        Comment


                          #87
                          What worked for me is start the installer as admin, then when it shows the options panel click 'Browse' and change the directory to 'C:\Program Files (x86)\Epic Games'. So 'Program Files (x86)' instead of 'Program Files'. Then start the installer.

                          Comment


                            #88
                            Originally posted by shazamtwix View Post

                            hai! Not sure if this will help but for those running 64bit windows - epic games assumes it is installed in "c:\program files\epic games" which would be correct if you are running a 32bit version of windows os. If you are running a 64bit version you need to browse to "c:\program files (x86)\epic games" and select that location. Should install fine from there (worked for me).

                            Good luck
                            this worked for me thank you!!

                            Comment


                              #89
                              Originally posted by ⒺⓃⓂ Destructo ψ View Post
                              The same thing happened to me but I was able to fix it.

                              1. Open Task Manager and find "Epic Games Launcher."
                              2. Right click "Epic Games Launcher" and click "End task."
                              3. On your search bar, search for the Epic Games Launcher but before you open it right click the application and choose "Run as administrator."
                              4. You might get a pop-up asking for your Microsoft Account password or the password you use for that computer. Enter it.
                              5. Now try to install the application you would like to install in the new Epic Games Launcher window you have open.
                              that solved for me too. thanks

                              Comment


                                #90
                                Running in to same issue; solution was to create the folder 'Epic Games' in the program files dir. It will ask for admin permission to do so. Install now works.

                                Comment

                                Working...
                                X