Announcement

Collapse
No announcement yet.

Epic games launcher prevents screen saver from working.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    [BUG] Epic games launcher prevents screen saver from working.

    I am using window 7 pro 64 bit.

    While the Epic games launcher is running the screen saver will not work.

    #2
    what screen saver, the desktop picture is not showing, works fine on mine windows 10??

    or do you mean print screen, or screenshot from console?

    Comment


      #3
      Does it prevent the just the screensaver or prevents the PC from turning off displays as well?
      "Yeah. _Lynx can fire the lightning gun, have the lightning bolt turn a 90 degree corner, stop and ask the closest teammate for directions, confuse the directions and get lost, realize it went the wrong way, make a U-Turn, and get a headshot on the intended target."
      - RenegadeRetard

      Comment


        #4
        Originally posted by _Lynx View Post
        Does it prevent the just the screensaver or prevents the PC from turning off displays as well?
        I think both, by I am not sure.

        Comment


          #5
          Do you leave it just on UT page? Could it be that you have something else running in the background that prevents this? I know some players in the browser can do that.
          "Yeah. _Lynx can fire the lightning gun, have the lightning bolt turn a 90 degree corner, stop and ask the closest teammate for directions, confuse the directions and get lost, realize it went the wrong way, make a U-Turn, and get a headshot on the intended target."
          - RenegadeRetard

          Comment


            #6
            I had this problem too, the screen saver wouldn't work when the Launcher when I was downloading the game. I'm not sure if it would still block the screen saver if the Launcher wasn't downloading and was just sitting there though.

            Comment


              #7
              Originally posted by _Lynx View Post
              Do you leave it just on UT page? Could it be that you have something else running in the background that prevents this? I know some players in the browser can do that.
              The page it is on does not matter. If the launcher is running it blocks the screen saver. Quit the launcher and the screen saver work again.

              Comment


                #8
                Problem still exists : While downloading a game, the launcher stops the screen from turning off. (Only happens with Epic Launcher)

                Comment


                  #9
                  The same thing is happening to me. I just started downloading Metro: Exodus, and now my screensaver won't start. I can set it to 1 minute, and it still won't start. I tried using the command line "powercfg -requests" to see what, if anything, was holding it up, and it says my audio driver is in use ("An audio stream is currently in use"), and this is while I have no other programs (with the exception of the Epic Games Launcher) or browsers open, just sitting on the desktop.

                  ***Update: the download completed, and my screensaver started itself. So, it only seems to disable the screensaver while downloading, for whatever reason. Also, please disregard what I said about the launcher using my audio driver. I exited the launcher and something was still using my audio driver regardless of Epic Games Launcher being active or not.
                  But it is weird that the screensaver won't start if something in Epic Games Launcher is downloading.
                  Last edited by Pwnstix; 05-16-2019, 07:19 PM. Reason: update

                  Comment


                    #10
                    I'm currently using the macOS version, and it apparently is designed to prevent system sleep mode, at all times it is running. Yuck.

                    Comment

                    Working...
                    X