Announcement

Collapse
No announcement yet.

Epic games launcher prevents screen saver from working.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by Warpenss View Post
    I found a *fix* for this problem. Just run a CMD as administrator and it lets display to turn off.
    This works, just open cmd as administrator and leave it like that, and it will turn off, brilliant.

    Comment


      #17
      When downloading my mouse light wont turn off because of this bug.
      "Just run a CMD as administrator and it lets display to turn off."
      Yes this works also for me but I can also manually turn off my mouse light or disconnect my mouse.

      Come on fix this stupid thing so my mouse don't light my room at night.

      Comment


        #18
        Originally posted by Warpenss View Post
        I found a *fix* for this problem. Just run a CMD as administrator and it lets display to turn off.
        Did not work for me.

        TL;DR New Workaround: Kill explorer then let screen turn off, problem solved.

        I discovered this solution: it will result in the display turning off and staying off without putting computer to sleep; it should work with a screensaver as well. Works whether Epic Games Launcher is running, minimized, downloading, whatever, as of 12/12/2020. Tested on Windows 10. Please verify it works on your version of Windows.

        Kill Explorer Task to Allow Screen to Stay Off While Epic Games Launcher is Running, Explains How to Restart Explorer as Well



        Comment


          #19
          I'm having the same issue. Epic games launcher keeps my monitor awake and prevents the screen from turning off.

          Comment

          Working...
          X