Announcement

Collapse
No announcement yet.

Unsupported video card.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Disabling your intel hd graphics in properties and trying to run the game will work just fine my friend had the same problem

    Comment


      #32
      Most of you who incountered the problem are probably using laptopts and disabling your HD Graphics should work just fine worked for a friend of mine if it works for you too im glad i helped

      Comment


        #33
        i have the same problem with the unsupported graphics card. my computer isnt the best its an optiplex 360 i tried most things

        Comment


          #34
          yea me too

          Comment


            #35
            same god **** issue

            Comment


              #36
              GUYS I FIXED IT.
              Right click on your Epic Games icon, and select 'Run with graphics processor.'
              Then use the Integrated Graphics and launch!
              Tillico had the same idea I just made it smaller after I figured it out :^)

              Comment


                #37
                i have the same problem, i need help PLS, im rlly wanna play this game i do all 4 play this game, and now he don't let me in

                Comment


                  #38
                  I had this problem and I fixed it by installing the NVIDIA GeForce game ready driver

                  Comment


                    #39
                    If you're still being annoyed by the problem please let me know and I'll submit a reply having a solution.

                    Comment


                      #40
                      1. Press the start button & then type in "Device Manager"
                      2. Click on “Device Manager” from that list.
                      3. Search for the Graphics Card from the device list, right click on it and then select “Uninstall”. On the un-installation window, if you have an option: “Delete the driver software for this device” you may select that and then remove the corrupted drivers from the computer.
                      4. Follow the on-screen instructions to complete it and then restart the computer if prompted.

                      After the restart, Open the device Manager once more and try to re-install the driver or you might find something on the "Other devices" written on it "Video Controller" or something like that I am not sure, with a yellow triangle sign on it, Just try to update that & then re-start your PC and hopefully the problem will be solved within all games.

                      Comment


                        #41
                        1. Press the start button & then type in "Device Manager"
                        2. Click on “Device Manager” from that list.
                        3. Search for the Graphics Card from the device list, right click on it and then select “Uninstall”. On the un-installation window, if you have an option: “Delete the driver software for this device” you may select that and then remove the corrupted drivers from the computer.
                        4. Follow the on-screen instructions to complete it and then restart the computer if prompted.

                        After the restart, Open the device Manager once more and try to re-install the driver or you might find something on the "Other devices" written on it "Video Controller" or something like that I am not sure, with a yellow triangle sign on it, Just try to update that & then re-start your PC and hopefully the problem will be solved within all games.

                        Comment


                          #42
                          Solution........................................uninstall the game (epic games) and its already

                          Comment


                            #43
                            to solve it u can right click the epic games launcher and click run with grapic procesor -> integrated graphic. it works for me

                            Comment


                              #44
                              i dont have run with grapic procesor help please ive spent 3 hrs trying to fix this

                              Comment


                                #45
                                i have the same problem too. buy i have a intel media graphics accelerator 3150, and my proccessor is a intel atom.

                                Comment

                                Working...
                                X