No announcement yet.

5.1/7.1 channel sound is broken

  • Filter
  • Time
  • Show
Clear All
new posts

    [BUG] 5.1/7.1 channel sound is broken

    If using 5.1 or 7.1 speaker setting in Windows control panel the rear channel sounds will be muted drastically. Firing off a rocket and quickly turning around you won't hear the boom when hitting the wall, only when faced the explosion. This is the same for any sounds coming from behind the player with greater than 180 degree angle.

    It's a common trick to use 5.1 (or 7.1 although most people prefer 5.1) channels with headphones in order to improve positional cues and it works great in just about any game except Unreal Tournament that is the first game I've encountered that has issues with it.

    Windows 10 64bit. Realtek Onboard ALC1150 audio chip.
    Last edited by RPGWiZ4RD; 07-28-2016, 01:39 PM.

    Same, atm 5.1 is unusable, i have to set my headphone to 2.1 in order to play properly.


      Unless your headphones actually have 5.1 speakers in them you are better off using the headphone setting.

      5.1/7.1 headphones are a gimmick too. Nothing more than greedy corporations using stupid marketing terms to try to trick people. They do not provide better positional cues than a high quality headphone with a good soundstage.
      Last edited by ness 710; 07-31-2016, 12:14 PM.


        Originally posted by nes710 View Post
        Unless your headphones actually have 5.1 speakers in them you are better off using the headphone setting.
        So NOT true. I could provide you with some stereo vs 5.1 comparision in other games but I don't have time only to prove a point to one person. It's a very widely known thing, when the audio signal is treated as a 5.1 signal downmixed to stereo it works better than stereo->stereo. The positioning becomes much more clear and the soundstage starts moving more around you instead of staying inside your head. That's why I always use an audio source with 5.1 channel support on my PC because I prefer 5.1 -> headphones with all "gimmicks" processing turned off for best positional sound vs quality.

        Agree with your second paragraph though (longtime headphone enthusiast).


          My windows setting is set to 5.1 but I'm on the Headphone/800ohm setting in my sound cards control panel. I'm going to set it to Stereo see if the sound stops clipping.