Announcement

Collapse
No announcement yet.

Mouse not aligned on menu

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Mouse not aligned on menu

    Hi everyone.

    Not sure if this is unique to my setup, but the mouse doesn't line up to the menu items. I have to hover to the right of the items I want to select and I can't exit the game or return to the main menu via the "X" on the far top right; the mouse doesn't go far enough to the right to click it (runs out of monitor space to the right)!

    It doesn't seem to affect game play but I can't return to the main menu and have to alt+tab to quit.

    Anyone else have this problem?
    My Unreal game collection. Unreal series screenshots (2560x1440)

    #2
    2560x1440, native.

    I uninstalled and re-installed but the situation is exactly the same. I also have that weird bug with the login window coming up over top of the black screen which appears before the UI shows. Inputting my id/pass and it just sits there logging in forever (though I am already logged in with the launcher). I deleted all of the files in my .pak folder but the logging-in problem persists. Alt+tabbing then closing the game and re-launching gets me past that - it doesn't come up again - but the alignment thing continues.

    Too bad. These are the first bugs I have ever faced.
    My Unreal game collection. Unreal series screenshots (2560x1440)

    Comment


      #3
      Hello Carbon, I have a question about your issue. Do you have your Task Bar aligned to the left or top of your screen?

      Comment


        #4
        Task bar is on the left side of the monitor.
        My Unreal game collection. Unreal series screenshots (2560x1440)

        Comment


          #5
          I am also having this issue when my taskbar is aligned to left side of my desktop.

          Comment


            #6
            We have an Engine issue in on that right now. If you have your task bar set to the top or left of your screen while you're playing in full screen mode, you'll experience this offset. The work around for it right now is to set your task bar to the bottom or right of your screen if you decide to play in full screen mode.

            https://unrealtournament.atlassian.net/browse/UT-5391

            I hope this helps! Happy Fragging!
            AnimeNiac25

            Comment


              #7
              Thanks for the update. I guess we can monitor the link above for an update to know when it's resolved?
              My Unreal game collection. Unreal series screenshots (2560x1440)

              Comment


                #8
                Yes sir, that's correct. Feel free to keep it on your radar. When it's fixed on there, you should see it fixed in the following build update.

                Comment


                  #9
                  05.02.2018 still not fixed

                  Comment


                    #10
                    I am having the same issue, I cannot select the settings menu to try and mess with things, or hit play to try the game. Is there a way to boot the game in windowed mode from outside the program? Also, I am not clear about what you mean about the taskbar being on the top or left? My pc dekstop taskbar is located on the bottom of the screen but i wasnt sure that was what was meant.

                    Comment


                      #11
                      I am having the same issue too. The only difference is I changed my monitor.

                      Comment


                        #12
                        AnimeNiac25 hello can u help me ?
                        I have a problem my windows taskbar is on the top position and in the menu my cursor does not work properly, I have to move the mouse lower to click, is there a chance to work on the links do not work greetings

                        Comment


                          #13
                          I'm also having a similar issue. Where the pointer actually clicks in the menus is a quarter of a screen to the left and half a screen up from where the pointer appears. It's not possible to click on anything in the bottom right corner of the screen. There doesn't seem to be any way of navigating the menus with a keyboard as of yet hence it's not possible to play the game sadly.

                          I'm using Windows 7 x64 and my screen resolution is 1920x1080. My taskbar is in the normal position at the bottom of the screen. I've tried it in other positions but it makes no difference.

                          I'd love to see how the game's progressing so hopefully this issue will be resolved soon.

                          Comment


                            #14
                            Just take out of full screen mode. Worked for me. Only does it on my 32” monitor, works fine in full screen on 50” tv though.

                            Comment


                              #15
                              I have my taskbar set to the bottom and i also have this issue. i have uninstalled and reinstalled 4 times and still no luck. seems like Epic Games is going to **** and just focusing on fortnite, i tried sending an email support ticket 2 days ago and still no response.

                              Comment

                              Working...
                              X