Announcement

Collapse
No announcement yet.

No sound

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    I have the most current version of DirectX for Win7, (11.1 update per MS KB2670838.) Appreciate the suggestion tho.

    To avoid any confusion, I DO NOT receive any DLL errors, etc such as in Multipainkiller's post.

    Maybe sound someday.

    Comment


      #17
      Hephaestus_,
      Sorry you are still having the sound issue. Have you tried deleting your UT saved folder within "My Documents"?
      Thanks,
      WhiteGumby

      Comment


        #18
        Hm...thats new...or at least new for me. Just deleted it and unfortunately no difference.

        Comment


          #19
          Still no sound...so a couple questions:

          1) Is there a specific line in a log file somewhere regarding sound I can look at?
          2) Is there a UT file I can edit to set audio to a "generic" audio setting?

          Thanks!
          Last edited by Hephaestus_; 06-05-2016, 03:03 PM.

          Comment


            #20
            Just checking in. Still have the issue. Any new ideas out there?

            Thanks

            Comment


              #21
              Still looking.

              Comment


                #22
                Any word on when sound will be incorporated? Any files I can test with? Any config changes I can try/test, etc?

                Comment


                  #23
                  Hey bud any luck on finding a solution? my problem is that I never got any error messages but like you I am experiencing no sound in game..

                  Comment


                    #24
                    Same dammit problem. The only in game, that give me this error. Seriously what the hell?

                    With the previous builds all fine like swiss clock

                    Comment


                      #25
                      Unfortunately no luck yet. Still no sound.

                      Comment


                        #26
                        Originally posted by Hephaestus_ View Post
                        Unfortunately no luck yet. Still no sound.
                        FOUND A SOLUTION! you need this dll https://www.dll-files.com/x3daudio1_7.dll.html, and install in every Binaries folder of the Launcher and the game.

                        Comment


                          #27
                          Originally posted by 'Rheap View Post

                          FOUND A SOLUTION! you need this dll https://www.dll-files.com/x3daudio1_7.dll.html, and install in every Binaries folder of the Launcher and the game.
                          Nope, that doesn't work either.

                          Comment

                          Working...
                          X