Announcement

Collapse
No announcement yet.

Poor performance on decent machine, what should I expect ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [BUG] Poor performance on decent machine, what should I expect ?

    Hi there, I can't really play the game because of poor framerate and I don't know if it comes from the game or my setup.

    UT4 (build 3266206) is running around 30-50 fps every setting on low. It really is unplayable for a fast-paced FPS like UT.

    So I'm running Arch Linux with i3wm on a I3 6100T 3.2Ghz + 8Gb DDR4 2133Mhz + 850 EVO SSD + GTX 1060 6Gb.

    I'm using proprietary nvidia drivers (375.26).

    Other games I own are running fine as they should.

    Thanks in advance for helping me out.

    #2
    Try the new release that came out the next day. A lot of people were complaining about that release so a new build, 3270765 was released.

    Comment


      #3
      A lot of people is reporting performance regressions on windows too, even after the hotfix. This is the first build after the switch to the Unreal Engine 4.15 so it's probably something we should expect. Also there was a change on maximum framerate limit (it's 120 fps even if you set it at 60) and I think this is creating some issues too.

      My performance (RX 470 8GB on RadeonSI) increased on shells but got worse on meshed maps.
      uWarfare :: Website :: devART :: Italian UEd Community @ Exiles of UEd

      Comment


        #4
        Meshed maps are a lot worse, but also on flag run maps after some match the performance slow down...

        Comment


          #5
          Originally posted by darkskyabove
          I get decent FPS
          Depends on what is your definition of "decent"

          To me decent = 60fps with occasional drops at 50. You shouldn't accept lower numbers on a fast afps like UT4.
          uWarfare :: Website :: devART :: Italian UEd Community @ Exiles of UEd

          Comment


            #6
            I had some good experience with running the game in "Fullscreen" instead of "WindowedFullscreen".

            Comment

            Working...
            X