Announcement

Collapse
No announcement yet.

Can't login for online play

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can't login for online play

    Hello,

    I'm running Pop OS 19.10 and I'm having an issue logging into UT for online Play. After I enter my credentials and click sign in I receive an error saying that two factor authentication is required. I receive the email with my code, but there is nowhere to put the code to login.

    Any help would be much appreciated!
    Last edited by IBringsTheRuckus; 03-07-2020, 05:31 AM.

    #2
    What version if UT are you using or trying to use?
    If it is 0.1.12.1, some happen to log in sometimes but it suffers of MCP issues and it's quite tricky.
    0.1.11 works but the problem is that you won't find a lot of community content. Everything is built for last version. Also, there are few more bugs but not the MCP one. Not sure that you can join a lot of servers either...
    You can find links to the different versions in Announcements section of the forum.

    Comment


      #3

      Originally posted by NoSoulBack View Post
      What version if UT are you using or trying to use?
      If it is 0.1.12.1, some happen to log in sometimes but it suffers of MCP issues and it's quite tricky.
      0.1.11 works but the problem is that you won't find a lot of community content. Everything is built for last version. Also, there are few more bugs but not the MCP one. Not sure that you can join a lot of servers either...
      You can find links to the different versions in Announcements section of the forum.

      Very sorry for the delay and I appreciate the reply. What I ended up having to do was disable 2 factor authentication, which isn't ideal. I'd imagine the latest build, but when I click on build notes it just keeps acting like it's going to load and never does. It was working and I went to play after not playing for a while and have a new issue. After entering the correct creds I get the error:
      errormessage=Sorry your client is not allowed to use the grant type
      password errorcode=1015

      Any clue what the issue might be? I confirmed my password works because I was able to login to epicgames.com with it.
      Last edited by IBringsTheRuckus; 07-18-2020, 06:06 PM.

      Comment


        #4
        You have the version in bottom of the screen once the game loaded.
        Unfortunately, I get that too for a while now. Since it complains about plain password, maybe it requires 2FA. I guess during last sever maintenance, someone forgot about linux (I think 2FA never worked on linux client) or thought that there were no more linux users anyway and so necessary configuration was lost or not done. It's only guessing... It could also be that the game needs to be rebuild with more recent libs; everything evolved in 2 years starting by curl and openssl.

        Comment

        Working...
        X