Announcement

Collapse
No announcement yet.

340.65 Sky Problem, "ShowFlag.SkyLighting 0" alternative?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Hi everyone,
    I'm experimenting with build 2566237 on Ubuntu 14.04.1 64-bit with GeForce 8800 GT and nVidia driver 340.76 and have similar issues.
    Typing in console ShowFlag.SkyLighting 0 not works but you can try show SkyLighting (and other settings too).

    Leave a comment:


  • replied
    Well, I managed to test this out today, and ... very interesting results!

    r.BloomQuality == 1 : http://i.imgur.com/wduyhds.png
    r.BloomQuality == 0 : http://i.imgur.com/FvegAIg.jpg
    r.SimpleDynamicLighting 1 == 1 http://i.imgur.com/aohfHcn.jpg

    The last option works pretty well, although it is, as you pointed out, a bit dark.
    However, the sky is now a *lot* better (the texture is weird still, but there are no random colors).

    One more thing; is this area supposed to be this dark? (http://i.imgur.com/FywCm4R.png)

    More or less, UT4 is very playable for me now! I hope there was a way to make it a bit brighter though.
    Definitely planning for a full hardware upgrade in the future.

    Thanks.

    Leave a comment:


  • replied
    Unfortunately, I can't currently upgrade...

    Will test "r.bloomquality" tomorrow and report here if it is successful.

    Thanks a lot for your suggestions! Please do post here if you find something else.

    Leave a comment:


  • 340.65 Sky Problem, "ShowFlag.SkyLighting 0" alternative?

    Hello everyone!

    Just, tested the 5/01/2015 build, and managed to get into a game for the first time!

    The graphics were messed up but:

    "r.simpledynamiclighting 1",
    "r.lensflarequality 0",

    took care of almost everything. Now the only thing that persists is the "disco bug" when looking at the sun.
    I am using a GTS 250 in Debian Wheezy 64bit, thus 340.65 is the latest driver available from Nvidia.

    I have seen here that "ShowFlag.SkyLighting 0" has fixed the issue for a lot of people,
    however this setting is unavailable in the latest build. Is there an alternative?

    Thanks, and have a good day!

    EDIT: Adding only these settings to "engine.ini" :

    [SystemSettings]
    ShowFlag.PostProcessing=0
    r.simpledynamiclighting=1

    fixes the sun blinding issue. It's ugly (http://i.imgur.com/ZVeUCrD.png) but at least does not cover
    the whole diplay. Still, is there any way to disable the sky lighting so as to use FXAA?
    (These settings disable it.)
    Last edited by TheStackSmasher; 05-22-2015, 05:03 AM.
Working...
X