No announcement yet.

Bugs in 2566237

  • Filter
  • Time
  • Show
Clear All
new posts

    Bugs in 2566237

    1. no music on startup - only when clicking on "find servers"

    2. When clinking on "Return to main menu" the cursor disappears. Only switching back with Alt+Tab gets the cursor back.

    3. Flickering weapon textures - is this supposed to look like that?

    My Setup:
    Intel Q8300
    4GB Ram
    GTX 650
    Ubuntu 14.04 with Unity


    Attached Files

    Flickering weapon textures is probably some graphics bug - these were tweaked recently from what I saw on Github. As for music - this seems to be an intended behavior because of the FragCenter. The FragCenter videos have their own sound which would've caused an audio mess if the menu music was played.
    "Yeah. _Lynx can fire the lightning gun, have the lightning bolt turn a 90 degree corner, stop and ask the closest teammate for directions, confuse the directions and get lost, realize it went the wrong way, make a U-Turn, and get a headshot on the intended target."
    - RenegadeRetard


      I'm launching game using following command: $ ./UE4-Linux-Test UnrealTournament -SaveToUserDir
      It seems everything which is supposed to emit light is lighting are corrupted (weapon tutorial, shock rifle room):

      Debian testing x64, nvidia drivers 340.76.

      CPU i7-4800MQ
      GTX 780M

      I've tried different graphics settings, neither helped. This is screenshot from all epic settings (besides AA which is turned off).

      Does anyone has advices on what can cause it?



        "r.simpledynamiclighting 1",
        "r.lensflarequality 0",

        as suggested by thread below fixed an issue


          This is the "Disco Bug". See here. Install newer driver from Nvidia or if "Debian unstable" has newer driver. Me myself is out of luck as I have a Legacy graphic card (GeForce GTS 250)


            I am, in fact, using mix of testing / unstable / experimental (but 99% of packages are testing), and i don't see newer nvidia package in unstable:

            But thanks for the info, i'll wait until it's updated


              Originally posted by darkskyabove
              It's not unstable, it's experimental. There's huge difference in, uhm, 'stability' of packages between these two. I am not installing anything from experimental, unless i'm in dire need of it.


                if i recall correctly that was something nvidia messed up, and they fixed it in a later version, so i guess if you stay on 340, it will always be that weird colored disco garbage all over the place.
                OS: Arch Linux / Kernel: 4.0.5-1 / Graphics: Nvidia 352.09-1 / Audio: Alsa 1.0.29-1