Announcement

Collapse
No announcement yet.

Game Crashes When Joining HUBS

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [BUG] Game Crashes When Joining HUBS

    The game crashes every time I start a game on the hubs. It's fine when I connect to a stand alone server.

    Also: And this may have something to do with it. It doesn't download custom maps/content. It just gets stuck on 0% downloading.

    I've also noticed that custom maps in both offline and online mode are missing all custom materials, it just shows the default grey checked materiel.


    MachineId:B5AFDCCCE74DF21BC002CAA045B8C48A
    EpicAccountId:486ee754f7624b51b5b6777aecd77994

    SEGV_MAPERR at 0x20

    TArray<FPendingRedirect, FDefaultAllocator>::RemoveAt(int, int, bool) Address = 0x12930ccc0 [/Users/build/BuildFarm/build_++depot+UE4-UT-Releases/Engine/Source/Runtime/Core/Public/Templates/SharedPointerInternals.h, line 385] [in UE4-UnrealTournament-Mac-Shipping.dylib]
    UUTGameViewportClient::UpdateRedirects(float) Address = 0x1292d756d [/Users/build/BuildFarm/build_++depot+UE4-UT-Releases/UnrealTournament/Source/UnrealTournament/Private/UTGameViewportClient.cpp, line 824] [in UE4-UnrealTournament-Mac-Shipping.dylib]
    UUTGameViewportClient::Tick(float) Address = 0x1292d6b5c [/Users/build/BuildFarm/build_++depot+UE4-UT-Releases/UnrealTournament/Source/UnrealTournament/Private/UTGameViewportClient.cpp, line 752] [in UE4-UnrealTournament-Mac-Shipping.dylib]
    UGameEngine::Tick(float, bool) Address = 0x107aeb6ee [/Users/build/BuildFarm/build_++depot+UE4-UT-Releases/Engine/Source/Runtime/Engine/Private/GameEngine.cpp, line 1029] [in UE4-Engine-Mac-Shipping.dylib]
    UUTGameEngine::Tick(float, bool) Address = 0x12924dd86 [/Users/build/BuildFarm/build_++depot+UE4-UT-Releases/UnrealTournament/Source/UnrealTournament/Private/UTGameEngine.cpp, line 347] [in UE4-UnrealTournament-Mac-Shipping.dylib]
    FEngineLoop::Tick() Address = 0x1065a76d2 (filename not found) [in UE4-Mac-Shipping]
    GuardedMain(wchar_t const*) Address = 0x1065a8993 (filename not found) [in UE4-Mac-Shipping]
    -[UE4AppDelegate runGameThread:] Address = 0x1065b03ca (filename not found) [in UE4-Mac-Shipping]
    -[FCocoaGameThread main] Address = 0x1066e7590 [/Users/build/BuildFarm/build_++depot+UE4-UT-Releases/Engine/Source/Runtime/Core/Private/Mac/CocoaThread.cpp, line 368] [in UE4-Core-Mac-Shipping.dylib]
    __NSThread__start__ Address = 0x7fff8b314d64 (filename not found) [in Foundation]
    _pthread_body Address = 0x7fff980d099d (filename not found) [in libsystem_pthread.dylib]
    _pthread_body Address = 0x7fff980d091a (filename not found) [in libsystem_pthread.dylib]
    thread_start Address = 0x7fff980ce351 (filename not found) [in libsystem_pthread.dylib]
    Win 10
    iMac (27-inch, Late 2013)
    3.5 GHz Intel Core i7
    32 GB 1600 MHz DDR3
    NVIDIA GeForce GTX 780M 4096 MB

    Maps:
    DM-RadioActive (Work In progress) DM-Ethos (WIP) DM-QWERTY (WIP) DM-TwinFalls(WIP)
    2k4 DM-MoonGames, DM-Abrenabba, DM-Aphelion, DM-Pyrimid-Of-Gold, DM-UPH-Hexed, Dm-Saint, DM-LethalAdixion, DM-C4-Ariza, Dm-C4-SleepyTomb,

    #2
    Hey Effects69,

    What Operating System are you currently using?

    Comment


      #3
      El Capitan, works fine when I run it on Windows.

      Originally posted by [EPIC] Wombo View Post
      Hey Effects69,

      What Operating System are you currently using?
      Win 10
      iMac (27-inch, Late 2013)
      3.5 GHz Intel Core i7
      32 GB 1600 MHz DDR3
      NVIDIA GeForce GTX 780M 4096 MB

      Maps:
      DM-RadioActive (Work In progress) DM-Ethos (WIP) DM-QWERTY (WIP) DM-TwinFalls(WIP)
      2k4 DM-MoonGames, DM-Abrenabba, DM-Aphelion, DM-Pyrimid-Of-Gold, DM-UPH-Hexed, Dm-Saint, DM-LethalAdixion, DM-C4-Ariza, Dm-C4-SleepyTomb,

      Comment


        #4
        Originally posted by effects69 View Post
        El Capitan, works fine when I run it on Windows.
        Gotcha. When you Crash, can you please send in the report that appears. This Will help me investigate things further.

        Thanks!

        Comment


          #5
          Originally posted by [EPIC] Wombo View Post
          Gotcha. When you Crash, can you please send in the report that appears. This Will help me investigate things further.

          Thanks!
          I actually uninstalled UT from my Mac since then, But I will next time I give it a go.
          Win 10
          iMac (27-inch, Late 2013)
          3.5 GHz Intel Core i7
          32 GB 1600 MHz DDR3
          NVIDIA GeForce GTX 780M 4096 MB

          Maps:
          DM-RadioActive (Work In progress) DM-Ethos (WIP) DM-QWERTY (WIP) DM-TwinFalls(WIP)
          2k4 DM-MoonGames, DM-Abrenabba, DM-Aphelion, DM-Pyrimid-Of-Gold, DM-UPH-Hexed, Dm-Saint, DM-LethalAdixion, DM-C4-Ariza, Dm-C4-SleepyTomb,

          Comment


            #6
            Awesome, Let me know when you encounter the issue once more by updating this post!

            Thanks,
            Wombo

            Comment


              #7
              Will do!

              Originally posted by [EPIC] Wombo View Post
              Awesome, Let me know when you encounter the issue once more by updating this post!

              Thanks,
              Wombo
              Win 10
              iMac (27-inch, Late 2013)
              3.5 GHz Intel Core i7
              32 GB 1600 MHz DDR3
              NVIDIA GeForce GTX 780M 4096 MB

              Maps:
              DM-RadioActive (Work In progress) DM-Ethos (WIP) DM-QWERTY (WIP) DM-TwinFalls(WIP)
              2k4 DM-MoonGames, DM-Abrenabba, DM-Aphelion, DM-Pyrimid-Of-Gold, DM-UPH-Hexed, Dm-Saint, DM-LethalAdixion, DM-C4-Ariza, Dm-C4-SleepyTomb,

              Comment

              Working...
              X