No announcement yet.

Menues and game graphics not displaying

  • Filter
  • Time
  • Show
Clear All
new posts

    [BUG] Menues and game graphics not displaying

    Hi! I just downloaded UT today. It was working fine right up until I changed the anti-aliasing to Temporal (was curious how it would look) and all the graphics went haywire. The main menu is nothing but white boxes and odd lines of blocks where the text ought to be. All the buttons still work, and I can even launch a game, although the program seems to bog down if I do (computer fan goes crazy, whole screen is green with weird little shapes here and there).

    Any advice on how to fix this? I tried deleting the preference files for UT and Unreal Engine but no luck.

    If it helps, I'm on a MacBook Pro (Retina, 15-inch, Mid 2015) running OSX El Capitan 10.11.15

    Graphics card is: Intel Iris Pro 1536 MB

    Thanks in advance!

    Edit: Here's a screenshot of the main menu as it looks now:

    Attached Files
    Last edited by Hringmar; 05-26-2016, 12:19 PM.

    Same issue on my machine, nearly the same specs, things worked about as well as could be expected until I fooled with temporal antialiasing. I went so far as to restart my computer and reinstall the game, to no avail.

    Edit: I should note that I have a dedicated graphics card, and I have it forced on.

    MacBook Pro (Retina, 15-inch, Mid 2015)
    2.5 GHz Intel Core i7

    16 GB 1600 MHz DDR3
    AMD Radeon R9 M370X 2048 MB

    Second Edit:
    Fixed! Delete the Shader / Graphics Cache at ~/Documents/UnrealTournament/Saved/

    Last edited by User-643242486; 06-16-2016, 02:57 AM. Reason: additional info


      Ah! Thank you! It worked! ... Like you I tried trashing the game and reinstalling, but no luck. Your suggestion is the only thing that worked.