Announcement

Collapse
No announcement yet.

Still not able to play online for months

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    I can now play using quick play (blitz vs ai,blitz,deathmatch). Also able to watch a game, but unable to switch between different characters. Trying to join a hub, still no servers show up. Single player vs bots, got to work using window mode. Basic training i got to work going to windowed.
    Last edited by anna boo; 07-15-2017, 01:29 AM.

    Leave a comment:


  • replied
    bump. I'm having the same issue reported. The game stalls as soon as it enters the server browser to find games and then after a few minutes of not responding to player interaction - none of the front end buttons work when the game is trying to find servers it will show how many servers there are and hubs but it won't actually display a list of them.

    The basic tutorials work however and it can't be a firewall issue as i've got my firewall turned off.

    Leave a comment:


  • replied
    Thanks, already checked that, its off

    Leave a comment:


  • replied
    check in your system preferences, click on security & privacy and then click on the Firewall button and you should see if its on or not

    Leave a comment:


  • replied
    I have no anti virus, cable from wall goes into modem, ethernet cable from modem to mac. There is also a phone line plugged into modem for telephone service, Ive tried unplugging that but it still doesn't work.

    Leave a comment:


  • replied
    They sometimes come with your anti-virus or just the windows default one. Is your computer definitely directly connected to the modem with no other devices using the internet?

    Leave a comment:


  • replied
    Just using an Arris cable modem provided by Xfinity, no router, no firewall that I'm aware of

    Leave a comment:


  • replied
    It sounds very much like your firewall is blocking it.

    Try to turn it off temporarily to prove whether this is having an effect or not.

    Leave a comment:


  • started a topic Still not able to play online for months

    Still not able to play online for months

    Basic training works fine
    When I try to play online, I select play, find a match, it sends me to the server screen. shows Servers (0) Hubs (0)
    After about 5-10 minutes those fields get populated servers (46) hubs (24)
    But no servers ever show up below that

    My Mac
    Version 10.12.2
    Retina 5K 27 Inch, Late 2015
    4ghz intel core i7
    16 GB 1867 MHZ DDR3
    AMD Radeon R9 M395X 4096 MB
    Playing on macOS not boot camp
Working...
X